Windows Legacy OS forum

General discussion

disable file sharing

by christy / March 29, 2004 9:22 PM PST

WinXP Pro SP1.

How do I disable/enable file sharing for my computer which is on a small network ? Or, on a standalone computer from outside intrusion ? Thanks.

christy

Discussion is locked
You are posting a reply to: disable file sharing
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: disable file sharing
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:disable file sharing
by Coryphaeus / March 29, 2004 9:27 PM PST
In reply to: disable file sharing

Have you tried searching Help? Several articles listed to disable sharing.

Collapse -
Re:disable file sharing
by R. Proffitt Forum moderator / March 29, 2004 9:43 PM PST
In reply to: disable file sharing

"If you are using Windows XP Internet Connection Firewall or another firewall on each Internet connection, it might block file and printer sharing between each computer in your network. "

That's one easy way.

Just use ICF.

Bob

Collapse -
Re:disable file sharing
by Rollo / March 30, 2004 6:39 AM PST
In reply to: disable file sharing

Hi! You have to be logged on as an Administrator, then use Folder Options in Control Panel, on the General tab, scroll to the bottom and untick "Simple File Sharing." In non-Administrator accounts this will still retain a tick but will be disabled all the same. Also, you must right-click My Computer on the Desktop and disable Remote Assistance completely. You can also make sure Windows' firewall is enabled for your Net connection. Do you know about GPEDIT.MSC? If not, you'd better get a book about the Microsoft Management Console and the Group Editor in XP Pro. Regards Rollo

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?