Windows Legacy OS forum

General discussion

Disable auto dial up

by Kiriakos / February 23, 2004 5:17 AM PST

I have in my system a program that triggers an automatic dial up and when it is connected to the internet, no browser opens up. I have disabled all suspicious programs but still this goes on. My question: is there a way tweaking Windows, that will not allow a program to connect to the internet when it attempts it?
Come to my rescue guys! I have a dial up connection and if I do not discover the connection being away from the computer, I will have a huge phone bill at the end of the month.

Discussion is locked
You are posting a reply to: Disable auto dial up
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Disable auto dial up
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Disable auto dial up = PLEASE DO A SCAN for TROJAN DIALERS.
by R. Proffitt Forum moderator / February 23, 2004 5:39 AM PST
In reply to: Disable auto dial up
Collapse -
Re:Disable auto dial up
by Kiriakos / February 24, 2004 6:49 AM PST
In reply to: Disable auto dial up

OK not help this time guys. So I searched the matter and found the answer to my question. Here it is for anybody needing it:
Open Network and Dial-up Connections.
On the Advanced menu, click Dial-up Preferences.
On the Autodial tab, select the check box next to the location where you want to disable autodial, and then click OK.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Turn up the volume with our Apple Byte sweeps!

Two lucky winners will take home the coveted smart speaker that lets Siri help you around your connected house. This sweepstake ends Feb. 25, 2018.