Windows Legacy OS forum

General discussion

dial up reconnecting on its own after it is disconnected

by Miramichi / November 23, 2005 8:41 AM PST

I use Windows XP home edition. After I disconnect from the internet (Microsoft Internet Explorer 6 sp2), my modem connects on its own.How can I stop this? Do I have a worm or trojan? I have anti-virus controls on my computer.

Discussion is locked
You are posting a reply to: dial up reconnecting on its own after it is disconnected
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: dial up reconnecting on its own after it is disconnected
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Possibly some software program....
by Michael Geist / November 23, 2005 9:31 AM PST

not necessarily malicious, is trying to call home. Msconfig can tell you what is in Startup, but I would ask what has been changed since it last worked proper.

Collapse -
As Michael Said Possibly MS Update or Other Checking.....
by tobeach / November 23, 2005 2:32 PM PST

but also possible trojan &/or dialer.
Somewhere you have a setting alowing the redial whether in programs updates or possibly a setting .
You could check: Internet Options>connections tab> put dot in "never dial a connection".
You could also check: Control panel>network connections>Top Bar "Advanced">dial up preferences>auto dial> see bottom 2 boxes check " always ask before autodailing" also tick "no call back" or "ask me....".
I've XP Pro so maybe some differences. I suspect it likely has to do with your "Scheduled Tasks" function where you schedule say auto AV update or other.Usually there is a check box for each allowing use of auto-dial. Ms Update thinks it needs to check home on net about every 5 minutes or less. I keep mine turned off and go manually to check or only turn on when it's convienent for it to check/download and then turn off again.
Keep your AV up to date several times /week. If you have ( if not get from link below) Spybot S&D & AdawareSE update and run couple times/week or when machine seem to be acting odd.
You may have a trojan or dialer best found / removed by specialized programs: Trojan Hunter, Ewido SS, etc. These tend to be pay but have a free trial period. Ewido SS leaves scanner permanently (free) but discontinues resident scanning at end of period. Update & run scans. Allow to fix anything any of above find.
Watch you telephone bill closely as it is possible to have your dialer hijacked by others who then call overseas on your bill. Watch for certain web sites which route you thru far off places to get commission on phone bill from their locale phone company(often in Africa or Asia). Hope one of these helps!! Happy

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?