Computer Help forum

General discussion

Dial up and Wirelss on Same Computer....

by bearls357 / February 8, 2009 11:55 PM PST

Ok so I just got this nice new laptop with a wireless card. I have to use Dial up at home becuase I live in a rural area, but still want to be able to use the Wireless either at work or wherever wireless is available. Since I installed the MSN software for the dial up I cannot access the Internet via the wireless. It connects to the network but Internet Explorer or any website I try will not open. There must be a simple setting that I need to change but I've looked and cannot find it....Yes, it has Windows Vista....Does anyone have any idea on this??

Discussion is locked
You are posting a reply to: Dial up and Wirelss on Same Computer....
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Dial up and Wirelss on Same Computer....
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Tried Disabling The Dial-up In Network Connections?
by Grif Thomas Forum moderator / February 9, 2009 9:09 AM PST

When you need to go wireless, open the Control Panel, (I'm not on a Vista machine at the moment, so I'll do my best), then click on "Network and Internet", then "Network and Sharing Center", and then click on "Manage network connections". Find the dial-up connection, RIGHT click, choose "Disable". On the Wireless connection icon, RIGHT click, choose "Enable"..

Hope this helps.


Collapse -
Dialup - 1, me - 0
by bearls357 / February 11, 2009 1:55 AM PST

Hey Grif,
I tried doing what you suggested - when I went to "Manage Network Connections" and right-clicked on the dial-up connection, the "disable" option was not there.

I was able to take the defualt off the dial-up, but it still didn't work. I can connect wirelessly to the network, but still cannot open internet explorer....Could it be an MSN setting somewhere that's not allowing I.E. to be opened?? Is there another browser that i could try?

I'm not computer illiterate, and this is very frustrating.

Collapse -
ok, new development....
by bearls357 / February 11, 2009 2:04 AM PST

I hate to be a pain, just tried connecting to Internet Explorer, and decided to click on "Diagnose Connection Problems". The message I got states - " is not set up to establish a connection on port World Wide Web service (http) with this computer". do you know where I check or change that??? This makes me think that it IS an MSN setting as I had no issue until I installed it....

Collapse -
(NT) Then You've Tried Uninstalling It?
by Grif Thomas Forum moderator / February 11, 2009 2:28 AM PST
Collapse -
that was my next option....
by bearls357 / February 11, 2009 3:18 AM PST

i was going to try that, and see if I can do a custom install....
i'm beginning to see why more people are buying macs!

thanks for your help!

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?