Networking & Wireless forum

General discussion

DHCP Problems with WBR-1310...

by demize81 / December 3, 2009 9:22 AM PST

--------------------------------------------------------------------------------

I have a D-Link WBR-1310 (Hardware Version: B1;Firmware Version 2.02)

The problem I'm having is regarding DCHP on my iPod Touch and Windows XP laptop.

I just set-up the router yesterday and everything worked great for the 1st day, but starting right now my Windows XP wi-fi and iPod Touch's DHCP internet is not working.

The Windows Vista wi-fi, hardwire ethernet connections, and VoIP is working perfectly. So the problem only occurs on Windows XP Wi-Fi and iPod Touch.

I checked the IP address the Windows XP Laptop and iPod Touch are using to connect to. The devices are using 169.254.125.XXX, when they should be using 192.168.0.XXX. The error I'm getting on Windows XP is Limited or No Connectivity.

On the Windows XP wifi I can connect using a static IP address. On the iPod Touch I can connect using a static IP address but every 30-35 minutes I have to re-connect my iPod to the internet.

How can I fix this problem?
If you need any other information, reply and I will post it here.

Discussion is locked
You are posting a reply to: DHCP Problems with WBR-1310...
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: DHCP Problems with WBR-1310...
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Some details are missing.
by R. Proffitt Forum moderator / December 3, 2009 9:25 AM PST

I see this often with WEP or less security. Also if we disable SSID broadcasting.

Since the details are not here, try this. Use the settings noted in this forum's top posts.

Collapse -
Umm
by demize81 / December 3, 2009 9:39 AM PST

Currently I am using WPA-Auto Security with a Cipher Type of TKIP and a PSK/EAP of PSK

I have enabled Hidden Wireless and i am on auto-channel scan currently

Collapse -
Hidden wireless
by R. Proffitt Forum moderator / December 3, 2009 10:19 AM PST
In reply to: Umm

Sounds like hiding the SSID and should create connection problems with some devices. I think you found it.

Collapse -
ok
by demize81 / December 3, 2009 11:19 AM PST
In reply to: Hidden wireless

As of now i've changed my channel to channel 7, changed WPA-Auto to WPA-personal, and unchechecked the hidden wireless

Collapse -
Which is close to the forum sticky.
by R. Proffitt Forum moderator / December 3, 2009 10:08 PM PST
In reply to: ok

Good luck on those changes and try the forum sticky settings next time.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?