PC Hardware forum

General discussion

DEVIVE NOT DETECTED

by kennylife4k2 / June 2, 2005 1:59 PM PDT

I have a lite-on sohw 822s burner and a samsung cd-rom drive. The two devics appepeard on MY COMPUTER AND DEVICE MANAGER but after i was forced to restart my computer because of ann error it doesnt show up anymore.

I get no error message beause, my windows xp simply doesnt recognize the devices. I used to work perfectly. This devices are factory ship and i did not install them my self, so i dont knw what haappened.

PLEASE HELP

THANK YOU

Discussion is locked
You are posting a reply to: DEVIVE NOT DETECTED
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: DEVIVE NOT DETECTED
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
re
by nerdyboy1234 / June 2, 2005 3:13 PM PDT
In reply to: DEVIVE NOT DETECTED

go ctrl panel,system, hardware device manager and right click and select scan for hardware changes.


also try reinstalling the drivers?

more info ib ur system

Collapse -
Doesnt work
by kennylife4k2 / June 3, 2005 10:26 AM PDT
In reply to: re

i scanned for the the device and driver, but it doens,t find it and when i tryr to install a new driver that i found on the internet it says that it can't find the device.

Collapse -
Information about my computer
by kennylife4k2 / June 3, 2005 10:27 AM PDT
In reply to: DEVIVE NOT DETECTED

i have a windows xp home edition hp pavilion pc
AMD ATHLON PROCCESOR

Collapse -
not detected drives...
by MJLance / June 4, 2005 2:20 PM PDT
In reply to: DEVIVE NOT DETECTED

hey, have you tried to check the BIOS (usually striking the DEL key whenever you try to turn on the computer) and check if the devices are located/recognized on that particular screen or system setup (BIOS). if they are not seen in there, then you have to reseat the cablings of both drives, (primarily identified by gray and flat cables, and even the power cablings (multicolored cables) and then try to turn on the computer.)
now if you see it on the BIOS screen or SYSTEM SETUP that both drives are detected, maybe the firmwares of your drives needs to be updated.

Collapse -
thnx
by kennylife4k2 / June 5, 2005 3:48 AM PDT
In reply to: not detected drives...

thanks but ithink the solution is just to call the hp to replace my drive for little money

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.