Windows 7 forum

General discussion

desktop shortcuts lock up after using IE 8

by gene8846 / June 23, 2010 7:44 AM PDT

I use IE8 and Thunderbird with Win 7, and have AVG 9.0 as my anti virus.Using for some time. After using IE8,the desktop shortcuts lock up or freeze. Will not work.I must reboot for everything to work again.

Discussion is locked
You are posting a reply to: desktop shortcuts lock up after using IE 8
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: desktop shortcuts lock up after using IE 8
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Two things to try.
by MarkFlax Forum moderator / June 23, 2010 7:24 PM PDT

If this happens after you close IE, then open the Task Manager, then click the Processes tab, look for any entry for "iexplore.exe", highlight, then click the "End Process" button.

See if that allows Desktop icons to work.

Many IE problems can be traced back to bad Add-ons. You can check IE's Add-ons by going to Tools > Manage Add-ons, and disable any that may be causing this.


Collapse -
IE8 32-bit
by CassandraF_WinTeam / June 24, 2010 2:25 AM PDT

I just came across this fix and am hoping it fixes your shortcut issue as well. Do you happen to have IE8 32-bit running on a 64-bit machine? It appears some people try to use IE8 on a 32-bit machine because some things like flash do not work on IE8 64-bit. This would explain why it only occurs when using IE8, but not with another browser.

Let us know what happens!


Collapse -
IE 32 bit
by gene8846 / June 25, 2010 6:45 AM PDT
In reply to: IE8 32-bit

Thank you. That did solve my problem. Either i read your reply or saw it on another site. I was using IE8 32 bit on a 64 bit machine.

FYI I contacted microsoft and they did not have this answer.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?