Windows Legacy OS forum

General discussion

Desktop items always align to left...........

by ralphjramirez / March 30, 2009 4:56 AM PDT

I just recently installed IE8 so I don't know if this is the problem or not. The problem is that my desktop items keep aligning on left after each reboot. I have selected Show Desktop Icons and Lock Web items, other options are unchecked. This is driving me crazy because I am constantly having to re-arrange the icons.

Anyone have the same problem and/or have a suggestion on how to correct this. Windows is current and up to date.


Discussion is locked
You are posting a reply to: Desktop items always align to left...........
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Desktop items always align to left...........
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Tell us what happens when you ...
by Edward ODaniel / March 30, 2009 5:21 AM PDT

right click on the desktop, select Arrange Icons then UNCHECK Auto Arrange

Collapse -
by ralphjramirez / March 30, 2009 8:08 AM PDT

Edward, thanks for your reply. That is the first thing I made sure was unchecked. Only "Lock Web Items" and "Show Destop Icons" are checked everything else is unchecked. I have it set this way everytime and when I shutdown at night and reboot in the morning, there they are aligned left even though the options are coming up set correctly. It just started happening since I installed IE8 which I need because IE7 would lockup everytime I accessed an Adobe website. IE8 corrected this problem. It is really weird that it does this. I can't imagine IE8 causing it but stranger things have happed.

Thanks again..............Ralph

Collapse -
Re: Desktop...
by Tufenuf / March 30, 2009 10:37 AM PDT
In reply to: Desktop...

Ralph, Why do you have "Lock Web Items on Desktop" checkmarked?


Collapse -
by ralphjramirez / March 30, 2009 2:05 PM PDT
In reply to: Re: Desktop...

Seems like it had been checked before my problems surfaced but I could be mistaken. I will uncheck this and see what happens.

Thanks for your help..........Ralph

Collapse -
If all else fails try this.
by Tufenuf / March 30, 2009 11:00 AM PDT
In reply to: Desktop...
Collapse -
Desktop Items
by ralphjramirez / April 3, 2009 3:35 AM PDT


Couldn't get my problem resolved so I downloaded and installed Icon Restore today and it works fine. That is a lot quicker than moving my icons around everyday.

Thanks for your help..............Ralph

Collapse -
(NT) Glad that Icon Restore is working for you.
by Tufenuf / April 3, 2009 5:31 AM PDT
In reply to: Desktop Items
Collapse -
Icon Restore
by barrykooda / August 1, 2009 2:30 AM PDT

After numerous searches and no help, I found this thread and Icon Restore sounds promising. I've been dealing with this problem for a long time and I'm hopeful that this will help. I've never understood why the icons realign to the left and , often the Quick Start menu is gone and the Align To Grid button has mysteriously been rechecked. It's a pain to do the "This goes here, that goes there, right click taskbar, unclick Lock Task Bar, Tool Bars> Check Quicklaunch......" dance.
Thanks in advance!
Barry Kooda
Dallas, Texas

Collapse -
Icon Restore
by Kman.S / October 30, 2010 6:23 AM PDT
In reply to: Icon Restore

I have the same exact problem and have been dealing with it almost since I started using XP Media Center Edition. I have found nothing that works and no fix from Microsoft. I feel a little better, though, knowing that someone else is experiencing it. I am not a beginner with computers and this has nothing to do with checking off a box for a display setting. It's not right that a third party program must be run to correct this, but I am going to try the ICON RESTORE program to see if it works for me.
Thanks for the information! Please report any updates.

Collapse -
by chrisl121212 / March 30, 2009 6:11 AM PDT

You must have Auto Arrange on. Right click the desktop and undo Auto Arrange.

Collapse -
Desktop items......
by ralphjramirez / March 30, 2009 8:09 AM PDT
In reply to: Reply

Chris, check my reply to Edward. Thanks for your response....Ralph

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?