General discussion

Desktop icons won't respond

My desktop icons are messed up. i ran webroot and no malware showed threats. When i click on any desktop icon it goes to my windows media center and shows how to use videos and pictures. Only one icon--southwest
airlines lets me go online wnen I click it. So here is what
I can;t get when i click my desktop icons---internet explorer, windows live mail, system restore, disk cleanup, windows word, no games. I was hoping to use system restore. I just can't figure out what happened
to my computer. I would really appreciate any help from the forum.

Discussion is locked
Follow
Reply to: Desktop icons won't respond
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Desktop icons won't respond
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
You say ...
"I was hoping to use system restore. I just can't figure out what happened
to my computer. I would really appreciate any help from the forum."


Can you tell us why you weren't able to use system restore? That would be one of the recommendations we would be making.

Have you performed any malware scans? Download and run RKILL, MalwareBytes, and Super Anti-Spyware IN SAFE MODE and see what happens.

Check the properties of the icons and change the path to point to the actual executable for the app you are wanting to run with the icon.
- Collapse -
Desk Top Problem solved

Edward,
Thanks for your reply. I ran a webroot scan and no malware showed up.
The tech from webroot showed me how to use safe mode to repair my
computer using system restore. I still don't know what caused my desktop
problems. Anyway, my computer is back to normal. Thanks again

CNET Forums