Headphones & Mp3 Players forum

General discussion

Desktop icons

by giller7 / February 12, 2006 7:59 PM PST

hi, im having a problem with my desktop icons that i cant figure out. On the desktop all the icons are surrounded by a box of colour, like when they are highlighted, but it is all the time. Ive tried everything to change them back to normal but cant find out how. Im able to change the colour of the box but not make the box transparent/go away... has anyone else seen this before, and how can i fix it. I know its probably just some small setting i need to change but i cant find it. Its really annoying.(Windows xp)

Cheers
K.Giller
Ireland

Discussion is locked
You are posting a reply to: Desktop icons
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Desktop icons
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try this...
by John.Wilkinson / February 13, 2006 11:20 AM PST
In reply to: Desktop icons
Check #1:
* Right-click My Computer.
* Select Properties.
* Select the Advanced tab.
* Click Settings in the Performance section.
* Make sure "Use drop shadows for icon labels on the desktop" is checked.
* OK your way out.

Check #2:
* Right-click the desktop.
* Select Properties.
* Select the desktop tab.
* Click Customize Desktop.
* Select the Web tab.
* Uncheck "lock desktop items."
* OK your way out.

Hope this helps,
John
Collapse -
Aaaagggghhh
by giller7 / February 13, 2006 11:32 PM PST
In reply to: Try this...

hey just tried those tips u sent me but im afraid im still out of luck. Neither had any effect whatsoever. Agggghhhh! Its not interfering in any way with my computer, im just annoyed i cant change it and every time i see it it annoys me... Any other tips?

Collapse -
(NT) (NT) STILL NEED HELP
by giller7 / February 15, 2006 4:16 AM PST
In reply to: Desktop icons
Collapse -
(NT) (NT) Try the Windows XP Forum.
by John.Wilkinson / February 17, 2006 7:54 AM PST
In reply to: (NT) STILL NEED HELP
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?