Windows Legacy OS forum

General discussion

Deskop's background problem.

by brungart / May 12, 2006 7:39 PM PDT

Hey guys,
wats up. I'm a newbie at these and would love to hear from you guys how to fix this problem of mine. My laptop is running a Win XP and a few weeks ago, a problem started to occur. The deskop's wallpaper background refused to come out. Any images that i tried to make into wallpaper wouldnt come out either. The button at the deskop (where you right-click > properties > deskop) doesnt allow me to choose or click. I can only change the color of the deskop background. Any advise? Thanx

Discussion is locked
You are posting a reply to: Deskop's background problem.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Deskop's background problem.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Deskop's background problem.
by Tufenuf / May 12, 2006 9:50 PM PDT

hkakalim, It's possible that Active Desktop is enabled. To Disable Active Desktop. Open the Control Panel.
Open Display Properties.
Click the Desktop tab.
Click the Customize Desktop button.
Click the Web tab in the Desktop Items window.
Make sure all checkboxes in this window are un-checked including My Current Homepage.
Restart your computer.

If that doesn't correct the problem go to the link below and under the letter "W"--"Wallpaper - Desktop - Disable Changing" click on "Allow Wallpaper/Background Changes" to download a reg file fix. Save the REG File to your hard disk. Double click it and answer yes to the import prompt.

http://www.kellys-korner-xp.com/xp_abc.htm

Tufenuf

Collapse -
It didnt work. But thanx for your effort! :)
by brungart / May 13, 2006 9:56 AM PDT

Hi Tufenuf,
Thanx so much for your effort and prompt reply. Really appreciate it. However it didnt work at all. I went to the Web Tab and unchecked > restart: nothing changes.
Then i went to the website you recommended, and download it. I ran the Reg File of "Allow Wallpaper/Background Changes" and look into the 1 and 0 binary code. with 1: disallowing and 0 to allow changes. It was already in 0 and i tried putting it into both 1 and then 0 later. It didnt work at all. Should i just reformat the whole system again?

Collapse -
(NT) (NT) How about system restore or last known config
by tomron / May 13, 2006 11:53 AM PDT
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?