Question

Dell M1330 audio

I recently installed Windows 7 Ultimate on my Dell M1330 and my audio doesnt work (though my headphone jack works).

I have looked at several other forums for solutions for this problem,
installed several drivers (including but not limited to, R147073,
R167846, R171786, and what ever driver dell support recommended me
install) and I had my speakers and motherboard replaced.

I am pretty sure its a windows 7 problem (according to Dell tech support and my research).
P

lease help

Discussion is locked
Follow
Reply to: Dell M1330 audio
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Dell M1330 audio
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
..

- What OS did it come with?
- Do the speakers still work if you go back to those factory settings?

Just to exclude a hardware problem. If the headphone jack still works, a hardware issue would be my first guess, even if you and Dell think it's the OS or the driver.

Kees

- Collapse -
Clarification Request
How old is the Mainboard of this Dell M1330?

Did you make a Bios Flash renewal prior to installing Win. 7 Ultimate?

CNET Forums