Computer Help forum

General discussion

Dell latitude E5500 Modem card problem YW011

by yogidi / November 3, 2009 5:07 PM PST

hi i have some computers that are not working with YW011.
its Dell Latitude E5500 laptop and called Dell to order Modem cards for them and we got YW011 modem cards but its not working anyone know a troubleshooting or another thing i can do to make those cards work or witch cards work on Dell Latitude E5500

on this site it says that it works on Latitude E5500 :
http://www.itpartsnow.com/yw011-modem-daughter-card-p-617.html

here are specc for Dell Latitude E5500 and some other Dell models:
https://warrantypartsdirect.dell.com/AMER/program/Latitude%20E%20Series%20Update%2020081104.xls

and both places YW011 works with E5500
and what is the difference between YW011 DN249 and TH863

hope u can help thx Happy

Discussion is locked
You are posting a reply to: Dell latitude E5500 Modem card problem YW011
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Dell latitude E5500 Modem card problem YW011
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
gotta work for E6400 aswell
by yogidi / November 3, 2009 10:46 PM PST

sry it also gotta work for Dell Latitude E6400 and its not working there either and it's described under both sides that it's a modem card for E6400 aswell

best regards Yogidi Happy

Collapse -
And what happens when.
by R. Proffitt Forum moderator / November 3, 2009 10:52 PM PST

You get the part from dell?

Collapse -
ordered from dell
by yogidi / November 4, 2009 5:25 AM PST
In reply to: And what happens when.

it was ordered from dell to E5500 and E6400 and thats what they sent to us. but its like it wont recognize the hardware ( YW011 )

Collapse -
Tell a little more.
by R. Proffitt Forum moderator / November 4, 2009 5:36 AM PST
In reply to: ordered from dell

That could be proper if someone installed Windows but forget a MOTHERBOARD CHIPSET DRIVER. Dell also may require their QUICKSET software.

In other words, we have to install the OS and the rest of what Dell tells us to.
Bob

Collapse -
i will try to look into it
by yogidi / November 4, 2009 3:37 PM PST
In reply to: Tell a little more.

i will look into it to see what motherboard chipset driver and see if there is quickset software on the computers thx m8 Happy

Yogidi

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?