HolidayBuyer's Guide

Networking & Wireless forum

General discussion

Dell inspiron Vista machine connects local only

by Lakent / October 9, 2007 12:18 AM PDT

I have a cable modem wired to a linksys router that is wired to an apple airport. My ibook G4 finds the internet without an issue also my iPhone finds the internet without an issue, and the Dell used to find the internet most of the time, but now I seem to be unable to get the Dell to connect to the internet. It tells me I have local only access. I've also done a restore to the date of service when I did have access to the internet and it still said I have local only access. In addition, I've read through many posts on this issue and have also modified the register as recommened in some posts from the Microsoft fix page, and rebooted and I still can't get beyond the local only access with the Dell. This is a relatively new Dell. Unfortunatley I bought the Dell earlier this year when they only offered Vista - they would not sell me the XP OS. Please help.

Discussion is locked
You are posting a reply to: Dell inspiron Vista machine connects local only
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Dell inspiron Vista machine connects local only
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
So did you...
by R. Proffitt Forum moderator / October 9, 2007 1:14 AM PDT

Remove all the connections and start over? I'm not on my Vista laptop so I can't offer any step by step but you can dive into the networking areas to remove the now failed connection, make a new one.

I also will make the assumption you use our suggestions in the forum sticky so I will not duplicate those here.

Bob

Collapse -
no - I don't know how
by Lakent / October 9, 2007 2:59 AM PDT
In reply to: So did you...

No I haven't deleted it - I don't know how to do that. I've tried making a new connection, but it keeps pulling me back to the one that doesn't work. On a separate note, I followed the sticky note that took me to the microsoft web page to modify the registry - and I did that and rebooted the machine but the problem was not fixed. Is there another sticky note I missed? Lynda

Collapse -
I'd delete it.
by R. Proffitt Forum moderator / October 9, 2007 3:04 AM PDT
In reply to: no - I don't know how
Collapse -
How do I delete the connection and start over?
by Lakent / October 9, 2007 4:23 AM PDT
In reply to: I'd delete it.

I've plugged the apple airport into the dell as suggested on the posting you sent me, but can't see it to do anything with it. There are no instructions that came with the airport, I just plugged it in, and my iBook found it and I went through a set-up utlity and it worked. My iBook sees the airport and it is set up and works with the iBook and the iPhone. I'd like to delete the connection on the Dell and start over, but I don't know how to do that. How do I delete the connection in the Vista OS? Lynda

Collapse -
Tomorrow I'll boot up my Vista laptop.
by R. Proffitt Forum moderator / October 9, 2007 12:33 PM PDT

I found it to be non-intuitive but eventually I found it.

Good night.

Bob

Collapse -
Thank you thank you thank you
by Lakent / October 9, 2007 1:15 PM PDT

I appreciate your help.

Collapse -
Try
by R. Proffitt Forum moderator / October 9, 2007 11:35 PM PDT

Control Panel, Network and Sharing Center then Manage Wireless Networks.
A list is shown and when I right click on a network I can Remove network.

Bob

Collapse -
you're a genius
by Lakent / October 10, 2007 12:31 AM PDT
In reply to: Try

I removed the network, created a new network - still no go, then I rebooted the modem, the linksys and the airport router and voila I had a connection. Then I went to the apple iBook to send you a note and I had no connection there. I needed to do some more set up with the airport and now I have connection to both laptops!!!!! Yippee Yippee Yippee. Thank you so much for all your help. I really didn't want to call the geek squad. You are a life saver. Thanks

Collapse -
You did all the heavy lifting.
by R. Proffitt Forum moderator / October 10, 2007 12:56 AM PDT
In reply to: you're a genius

Good to read you fixed it. Sorry that what it was or a "do this" was not evident...

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.