Laptops forum

General discussion

Dell Inspiron Network driver does not work after boot

by daisy_dude / August 31, 2010 3:30 PM PDT

Hello friends,
I bought my dell inspiron 1545 last and it was fine until a week ago, Now , the problem is , when ever i boot my laptop, it does not show the network icon active, then i checked the network connections , the local area connection was not there. i thought how can it get uninstalled all by itself .I then have to reinstall the driver every time i start the laptop, and then after installation i have to restart. Is this any kind of serious problem in my mother board ? O i need to change the network card module. kindly help.

Discussion is locked
You are posting a reply to: Dell Inspiron Network driver does not work after boot
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Dell Inspiron Network driver does not work after boot
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) Or use system restore to when it worked?
by R. Proffitt Forum moderator / August 31, 2010 3:33 PM PDT
Collapse -
daiseydude
by OzzyO53 / October 4, 2010 6:25 AM PDT

Try rebooting your router, I know I have to do that about once a week for my dell to connect wirelessly. Good Luck. To Reboot just unplug your router and your high speed modem for about 10 seconds and plug them in again, after that you do not have to resatrt your dell it should connect.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?