Computer Newbies forum

General discussion

Deleteing auto complete forms

I'm using IE-6 and it won't let me delete my auto complete forms any more, it just sits there with the hourglass symbol and locks up the webpage and I have to use the task manager to shut the page off. It worked Ok the other day.

Discussion is locked
You are posting a reply to: Deleteing auto complete forms
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Deleteing auto complete forms
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Have You Tried?

In reply to: Deleteing auto complete forms

.....Cleaning out all of the "Cookies", "Temp", and "Temporary Internet Files" folders? If not, please do..

You can also try disabling Autocomplete "Forms" section temporarily, then re-enabling it again like this: Open the Control Panel, then double click on the "Internet Options" icon. When that opens, click on the "Content" tab, then click on the "Autocomplete", then click on the "Clear Forms" button, then UNCHECK the "Forms" box in the upper section of that window, then click on "OK", Apply, then OK, etc.

Now restart the computer.. You may need to start from scratch regarding the forms autocomplete utility.

ON the other hand, if you're using a different tools such as "Roboform", then try uninstalling the

Collapse -
CCleaner Should be Able to Do This. See My Post at This.....

In reply to: Deleteing auto complete forms

LINK for download & instructions. It's FREE!(&Great!).
If that doesn't get it, then perhaps you have a corrupted system file regarding that function & may want to run a Checkdisk/Repair to correct system file.
Post back with results & can supply Checkdisk instr., if needed. Happy
Collapse -
(NT) Use CCleaner.

In reply to: Deleteing auto complete forms

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.