Windows Legacy OS forum

General discussion

delete user account -processes still running in task manager

by vaughne / August 21, 2007 8:59 AM PDT

XP Home Edition _ service pack II _ build 2600)
Compaq Presario 061


I recently deleted a 'user account'. Now their is only one at start-up.


At about the same time the computer started to lock-up after a few minutes of use.

When I open task manager, it shows memory usage at 100%.

I see numerous processes going on, using considerable memory, linked to the deleted 'user account'. (Several instances of 'svchost.exe'. Only way out is to unplug computer.

Is there a way to get rid of these? They would seem to be unnecessary since the user account no longer exists.

Any help greatly appreciated.

Discussion is locked
You are posting a reply to: delete user account -processes still running in task manager
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: delete user account -processes still running in task manager
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
vaughne
by tomron / August 21, 2007 9:46 AM PDT

You can disable them in msconfig.start>run>msconfig

Check this LINK for a list of services.

Tom

Collapse -
Machine locks up when _ 'Start __ Search' is entered
by vaughne / August 25, 2007 9:43 AM PDT
In reply to: vaughne

I appreciate the info and it helped me fine tune the system over the past few days. Thought everything was OK and then this afternoon, I hit the 'Search' feature on the "Start" menu and everything locked up. Task Manager said 100% of resources in use. Only way out was to unplug and restart machine. When it was restarted I hit "Start, ______ Search ' and it locked up again. Any help greatly appreciated.

Collapse -
OK
by tomron / August 25, 2007 11:25 AM PDT

It could be a pest issue.have you run any scans?

Try running your AV and AVG ANTI SPYWARE in safe mode.

Not sure if system restore will help.

Tom

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?