Computer Help forum

General discussion

Delete documents in Micosoft Word

by linbru / February 1, 2006 5:24 PM PST

I have recived e-mails and had to use Microsoft word to open the attachments. How do I delete them after they were opened. I am using Microsoft XP home edition

Thanks

Discussion is locked
You are posting a reply to: Delete documents in Micosoft Word
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Delete documents in Micosoft Word
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Linbru
by tomron / February 1, 2006 8:11 PM PST

Open MS word>tools>options>click on the general tab>recently used file list and uncheck the box.

This worked for me,but I have 2K pro.At least this might point you in the right direction.

Tom

Collapse -
Thanks Tomron
by linbru / February 1, 2006 8:55 PM PST
In reply to: Linbru

"Your reply did the trick."

Thanks again

Collapse -
(NT) (NT) Your welcome
by tomron / February 1, 2006 9:18 PM PST
In reply to: Thanks Tomron
Collapse -
You
by Blue_Zee / February 1, 2006 10:29 PM PST
In reply to: Thanks Tomron

Deleted the recently used list of documents, not the documents.

Zee

Collapse -
Start by
by Blue_Zee / February 1, 2006 8:30 PM PST

Deleting the emails that had the documents attached.

If you didn't save the documents (i.e. only opened), purge your cache.

To do this I recommend CCleaner (aka Crap Cleaner):

http://www.ccleaner.com/

Download, install and on the cleaner section, tick all options and click the ''Run Cleaner'' button.

Reboot when finished and the documents should be gone.

Zee

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.