Windows Legacy OS forum

General discussion

defrag stuck at 79%

by Dragon / July 22, 2004 3:44 AM PDT

I ran maintenance programs on my wifes puter, last night -- Adaware, Spybot, CWShredder, scandisk, and then defrag -- and thats where I had the problem. I tried closing all the virus progams, and turning off the connection. I tried rebooting to safe mode.

The only thing I saw out of the ordinary were a couple of things like Coolweb on the CWShredder. Any ideas?

Brian

OS Name Microsoft Windows
Version 4.90.3000 Build 3000
OS Manufacturer Microsoft Corporation
System Name HPPAV
System Manufacturer 00101730 XT936
System Model 15516600051271
System Type X86-based PC
Processor AMD Athlon(tm) Processor AuthenticAMD ~982 Mhz
BIOS Version EPP revision 9.00
Windows Directory C:\WINDOWS
Locale United States
Time Zone Central Daylight Time
Total Physical Memory 239.45 MB
Available Physical Memory 248.00 KB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.62 GB
Page File Space 1.77 GB

Discussion is locked
You are posting a reply to: defrag stuck at 79%
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: defrag stuck at 79%
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: defrag stuck at 79%
by R. Proffitt Forum moderator / July 22, 2004 4:17 AM PDT
In reply to: defrag stuck at 79%
Collapse -
Re: defrag stuck at 79%
by Dragon / July 22, 2004 10:06 AM PDT

//If SAFE MODE doesn't work and you gave it a few hours to finish,...//

A few hours? Ack! I did try for a few minutes in safe mode, with the quick start closed. Ill try for a longer period of time. I even unplugged the LSD line. The one thing I thought might be different is the new version of Spybot, but thats just a wild guess. If I try a few hours with no headway, can you think of any other things to try? By the way I did get an error message the last time I tried her defrag program: "Explorer has caused an error in USER.EXE. Explorer will now close. If you continue having problems,try restarting your computer."

Collapse -
A few things.
by R. Proffitt Forum moderator / July 22, 2004 10:16 AM PDT

The link provided lists them. Please read it.

Bob

Collapse -
It worked!
by Dragon / July 22, 2004 10:40 AM PDT
In reply to: A few things.

All I needed was a little patience. I wonder if it was just some peculiarity of files or something.

Thanks, Bob.

Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

REVIEW

Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.