General discussion

Default Volume Control

Small but irritating. I was wondering if there is anyway to change the default volume setting on my Mac Book Pro? When I plug my headset or earbuds into my Mac Book Pro, the volume automatically increases to half way. Which in some cases, actually most cases, its blasting. I've adjusted the volume in system preferences and nothing works. Is there a terminal command or a change to a Plist to control this before I?m forced to sue Apple for causing my deafness?
?
Signed,

Hard of Hearing.....

Discussion is locked

Follow
Reply to: Default Volume Control
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Default Volume Control
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Not really

Not really, and this is one area in which Apple has consistently dropped the ball from a user experience perspective, which is generally what Lord Steve is obsessed with.

When it comes to managing the volume on a Mac, it's just a complete mess. Different apps have their own volume settings independent of the main system volume, and even different devices.

Probably too late for this to be changed for 10.7 if it hasn't already, but maybe 10.8. For now, just try to remember not to put the earbuds in your ear until you've plugged them in and turned the volume down.

- Collapse -
Thank Jimmy

I appreciate the advice and I'll take your suggestion. I'll take comfort in knowing I'm not alone. Take care.

CNET Forums

Forum Info