Computer Help forum

General discussion

Debugger Help!

Hey all!
According to the red wording above I should say what I am using.

I have a new Imac running xp home edition.

I reciently did the update to sp3 and to bootcamp. I was having sound issues.

Now my wife plays Age of Mythology. ever since then it has been saying that there is a debugger running, unload the debugger and play the game.

I went thought he Microsoft help section and nothing helped at all. i checked the boxes under internet explorer tools advanced. nothing helped there. I really dont know a lot about windows so I guess i really need help. I also uninstalled and reinstalled as well.

please help!

Discussion is locked
You are posting a reply to: Debugger Help!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Debugger Help!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
still with issues!

In reply to: Postmortem Debugger?

nope it just says debugger:
the exact message was debugger detected unload and try again.

I spent hours with a friend trying to fix it.

we got it to stop saying that but now it says that the video card is unsupported. wth? it was working fine a week ago! we tried to roll back to a week ago and it brought up the debugger again. so i updated again and we are back to the video error.

I have a ati 256mb 2600hd pro
running windows in bootcamp on a new 20inch imac
this game worked a week ago, and no other game so far is affected.
updated driver and control panel for ati
updated sound drivers again
updated to sp3
updated the game to 1.10
spent a bit of time on this and am so lost.
to me windows seems so crazy!

Collapse -
any luck?

In reply to: still with issues!

I'm having the same exact issue - a new imac with boot camp trying to run age of mythology! Did you ever find a fix for this?
Thanks,
Scutter

Collapse -
MS tells of reasons it fails.

In reply to: Debugger Help!

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.