Try it with Video Acceleration set to none. No offer to tell where this setting is. Try google.