PC Applications forum

General discussion

Daemon Tools Installation problem w/ 64bit processor...

I have a K8N Neo 2 Platinum board with a AMD Athlon 64bit 3200+ and 512MB RAM. I'm running Windows XP 32bit Pro with SP2. When i'm installing Daemon Tools 3.46.0 and 3.47 i get this error "Device setup error: code 25057 (0x61E1), 2 (0x2). Contact your support personnel." I have no idea what this error is all about. Actually I tried googling the error code and i found in this one forum someone had come acrossthe same prob and he had a 64bit processor as well. I don't know if that's just coincidence or what... Anyway, I've tried using different sources for the setup file... different versions, everything i can think of and i keep getting this message. Am i just having my own software issue or is there someone else out there with a 64bit processor in the same boat as me? Or even better, does anyone know a solution to my problem? I'd appreciate any comments/thoughts on this issue Happy

Thx,
Tenorsax69er

Discussion is locked
You are posting a reply to: Daemon Tools Installation problem w/ 64bit processor...
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Daemon Tools Installation problem w/ 64bit processor...
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try it with DEP disabled.

In reply to: Daemon Tools Installation problem w/ 64bit processor...

It's a rare thing, but points to code or drivers in need of update.

Bob

Collapse -
RE: Try it with DEP disabled.

In reply to: Try it with DEP disabled.

Do you have a clue as to what driver it may be? or should i just update all... I don't want to have to do that if you have an idea. Maybe i'll try that first and see where I get from there.

Thx
Tenorsax69er

Collapse -
How do I disable DEP?

In reply to: Try it with DEP disabled.

I just googled what DEP Disabled is but i don't know how to go about disabling it... this is my boot.ini info

boot.ini

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=''Microsoft Windows XP Professional'' /fastdetect /NoExecute=OptIn

This is the site i looked at about DEP Disable
http://www.terabyteunlimited.com/kb/article.php?id=166

but i don't knwo how to change it... do i just simply type that into my boot.ini file and save it or do i have to change a couple things around my system?

Collapse -
See...

In reply to: How do I disable DEP?

Collapse -
How...

In reply to: See...

How do i disable DEP?

Collapse -
Change the checkbox as noted in the picture.

In reply to: How...

No editing of any file required.

Bob

Collapse -
Figured it out.

In reply to: Change the checkbox as noted in the picture.

Well, I finally found a solution to my problem. I don't know what checkbox you were talking about Bob. Thank you for your efforts but I had no idea what you were talking about or pointing me to. I finally found a forum that helped me out. I had to change my boot.ini file. I changed it from:


[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /noexecute=OptIn

To "DEP Disabled":

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /execute

If anyone else comes along with the same problem, try this above... just type this in and save the file. Reboot and that's it. Nothing else. For those who don't know where this is, Go to Start, control panel, System. Then click over to the Advanced tab. At the bottom there is a settings button for startup and recovery. Click that then click the edit button... from there just delete "/noexecute=OptIn" (there can also be =OptOut, =Alwayson or =alwaysoff, either way change it) Delete the switch and type in "/execute". Save it and reboot.

Happy

Collapse -
That's the same thing.

In reply to: Figured it out.

I supplied a link to the dialog box so you didn't have to edit boot.ini.

Either method will do. But I suggest you explore this old OS since the options in that area do come in handy.

Bob

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.