PC Hardware forum

General discussion

D:\ is not accessible incorrect function

by Col / February 11, 2004 5:48 AM PST

Been getting this error message for a while now - at first I put it down to dirty or scratched cd's, however I now notice that it is also giving the same response to my e drive (both asus drives, one dvd rom, one cd rw) and also to my floppy a drive.

To my knowlede the only recent update to my computer is the upgrading to the latest Norton Systemworks.

Very annoying so any help will be greatly appreciated.

Col.

Discussion is locked
You are posting a reply to: D:\ is not accessible incorrect function
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: D:\ is not accessible incorrect function
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Sorry - should have added teh following
by Col / February 11, 2004 5:56 AM PST

O/S - Windows XP Home (original installation, not upgrade from previous version)

Tried removing the driver and forcing an update but still got the problem - though this did fix it long enough for me to run a cleaning disk on the drive.

tried different types of disk as well and no format is recognised, (cd cdr cdrw and audio cd)

Collapse -
Re:D:\ is not accessible incorrect function
by Michael Geist / February 11, 2004 9:44 AM PST
Collapse -
Re:Re:D:\ is not accessible incorrect function
by Col / February 13, 2004 6:17 PM PST

ok, carried out all of the above but to no avail I'm affraid - although ad-aware finds 54 items but then crashes b4 it does anything about them. gonna keep trying with that one after clearing the quarantine in spybot and see if that helps, but in the mean time any other suggestions would be appreciated.

Thanks
Col.

Collapse -
Now Im Confused
by Col / February 14, 2004 5:13 PM PST

Didn't get round to delting the quarantine in spybot - all of a sudden the computer started to recognise the drives again without me doing anything extra.

I did try to roll back with system restore but got an error on that as soon as I opened it telling me that it could not protect my computer and to restart. It seemed to be after this restart that it all worked again.

Very Odd!!!!

Collapse -
Bugs can do some strange things.
by Michael Geist / February 14, 2004 9:13 PM PST
In reply to: Now Im Confused

.

Collapse -
FOUND IT!!!!
by Col / February 18, 2004 7:07 AM PST

For anybody else who develops this strange bug - which, by the way, returned.

Look at what you have recently installed - I totally forgot I had installed Microsoft Publisher, it was this program which caused the bug - delete the program - fix the bug. Only problem now is - I want the program - Oh well - such is life!!!!

Collapse -
Re:FOUND IT!!!!
by jconner / February 18, 2004 7:22 AM PST
In reply to: FOUND IT!!!!

You sure the software/application isn't looking for media in that drive? Check what defaults you have set for publisher. Options / general. Just a thought.

Collapse -
READ HERE IF U TOO HAVE THIS PROBLEM
by Col / March 3, 2004 2:53 AM PST

PRoblem returned, seems it wasnt microsoft publisher aftrer all.

The real reason, after much searching has turned out to be Norton systemworks 2004!!!! apparently it has issues with any version of nero burning rom earlier than nero 6. as I only 5.5.9 this causes a conflict. Removed systemworks and no longer have the problem.

If you also have this problem then either upgrade to nero 6 or remove systemworks. Apparently no one is getting a response from the manufacturers of norton who are burying their heads in the proverbial sand on this problem with their software.

Hope this helps anybody else with this issue and btw - cheapest place I have found for nero 6 is e-bay, worth a try.

Collapse -
Just chiming in. Various pieces of that package has had issues since 2000.
by R. Proffitt Forum moderator / March 3, 2004 3:26 AM PST
Collapse -
A:\ is not Accessible Incorrect Function
by CSU / August 2, 2004 1:19 AM PDT

Symptoms are as following: You get a message A:\ is not Accessible Incorrect function when accessing the floppy drive and D:\ is not Accessible Incorrect function when accessing the CD Drives in Windows XP. If you boot with a floppy all hardware works great. If you boot XP with a CD in the drive you are able to read that CD. The problem seems to be with Nero Burning ROM. (System also has Norton System Works 2004 on it.) I uninstalled the older OEM version of Nero and installed the newer OEM version 5.5.10.53 and everything works great! I really hope this helps someone as it took me a while to figure out what was going on. Good Luck!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?