Windows Legacy OS forum

General discussion

D drive

by llp / October 7, 2004 9:04 AM PDT

Windows 98, not sure what category this falls under.
I downloaded real player and it took over the D drive. I have uninstalled real player and I can not use the drive. My Cds won't play.

Discussion is locked
You are posting a reply to: D drive
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: D drive
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Please clarify.
by Kees Bakker / October 7, 2004 5:35 PM PDT
In reply to: D drive

"I cannot use the drive. My CD's won't play."

- Does the BIOS 'see' the drive?
- Does My Computer 'see' the drive?
- Can you read files on a data CD?
- Can you see the tracks on a music CD?
- Does Autoplay work?
- In Explorer: Tools>Folder Options>File Types. Browse down to "Audio-CD's"? What program is used to open such a file type?
- What program/version do you use to play the CD? What happens?
- Did you configure (say Tools>Options) that program to associate itself with music CD's again? That doesn't happen automatically, after you remove the association with RealPlayer by uninstalling it.

So far. It's possible the solutuin lies hidden in the answers to the above questions.


Kees

Collapse -
Re: Please clarify.
by llp / October 8, 2004 8:10 AM PDT
In reply to: Please clarify.

I don't have a clue when it comes to computers. I went into Explorer and it says open with GWHOTKEY. When I go into My Computer and click on the D drive it comes up with tracks 01-whatever, but when I click on them to play nothing happens. So when you say configure tools then options I'm not sure what to do after that.
Thanks for your help.

Collapse -
Re: Please clarify.
by llp / October 8, 2004 9:04 AM PDT
In reply to: Re: Please clarify.

Okay, now I'm confused. Not sure why this works but I went to the start menu, programs, accessories,entertainment and then cd player and it worked, but it doesn't see it in the D drive.

Collapse -
Re: Please clarify.
by Kees Bakker / October 9, 2004 3:02 AM PDT
In reply to: Re: Please clarify.

GWHOTKEY seems to be a program to support hotkeys on keyboards from Gateway. So it's not really amazing that that program doesn't play cd's.

Find out where the cd-player program is located (you can find in in the properties of the shortcut in the Start menu) and substitute that for GWHOTKEY and then I think your problem is solved. Otherwise, you've got a reasonable workaround, I think, to listen to your cd's when you want.

Kees

Collapse -
click on the D drive
by billzhills / October 11, 2004 7:44 AM PDT
In reply to: Re: Please clarify.

Real Player has associated the playing of music files to itself. When you uninstall Real Player this association did not automatically return to Windows Media player.

The CD Player looks in only one place to play music, your optical device.

Open Windows Media Player -> click on tools -> options
Open File Types tab ->
lower right corner click button Select All

This will re-associate Windows Media Player to be your default player

Bill
.

Collapse -
Re: click on the D drive
by llp / October 13, 2004 1:33 PM PDT
In reply to: click on the D drive

Okay, I still can't get it through My Computer. I want to be able to play CDs without using Media Player, Real Player etc. Before I downloaded these I did not have a problem. I guess that I'll have to go through the start menu because nothing else seems to work. Thanks for the help.

Collapse -
Re: click on the D drive
by billzhills / October 13, 2004 11:54 PM PDT

As a short cut

Place mouse on CD Player ->
hold down left mouse button and drag to desk top or quick launch.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?