Question

Cut Edges on the TV display when connected by HDMI

Hi, How can I adjust the resolution of the screen when attached to a HAIER TV with HDMI cable? The edges are cut and I can't watch the whole screen.
I've tried to adjust the resolution in the Intel's graphics and media control panel, but nothing seems to work.

I have a Windows 8.1, and use a Haier L-42F6 TV screen.

Can someone please help?

Discussion is locked
Follow
Reply to: Cut Edges on the TV display when connected by HDMI
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Cut Edges on the TV display when connected by HDMI
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
on most flat screen tv's

you can adjust the Picture Size using the remote control

Digger

- Collapse -
That's not it...

I've tried it and changed the picture format from wide screen to 3:4 and the edges had the same problem.
The problem is definitely with the resolution settings......

- Collapse -
Answer
Go to the Display applet of the Control Panel

Click Screen Resolution from there. Click the Identify button & see if it adjusts to what you want. If not, you can try changing the resolution; the higher you set it, the smaller the picture will be.

- Collapse -
Tried that as well

It doesn't seem to work either.
Sometimes it doesn't affect at all, and sometimes it just makes the view kinda twisted...

- Collapse -
Resolution/Streaming

And you are linked HDMI from a laptop? If so it would depend on the onboard video capability of the laptop to output HD resolution to the external source, in this case your T.V. 720P= 1280X720, 1080i or P = 1920x1080. If you don't see these settings in the L/T, this could well be what you are dealing with.

- Collapse -
I've done what you've suggested

I've created a custom resolution of 1920X1080, but it didn't do much...

- Collapse -
Resolution

What is the manufacturer and model number of the computer you are trying to hook up? That may tell the tale.

- Collapse -
Gateway

I have a Gateway, Intel CPU B960, 64 bit.

I think that the model is NE56R41u.

- Collapse -
Answer
Just a note.

Many TVs had settings that we need to change. As there is NO STANDARD I'll mention Samsung often has you name the input PC to effect that change. In your case, supply a link to the TV's manual so we can get down to work.
Bob

- Collapse -
Output/Input

This could be the case scenario but the input still has to match the output from a sweep standpoint, vertical/horizontal. This MAY be adjustable at the TV but not necessarily with the external device, L/T etc., dependent upon the capability of the device, here am assuming L/T.

- Collapse -
TV's Manual
- Collapse -
Very hard to use link.

I had hope of the maker's PDF but I couldn't grab this to read with big fonts and a normal search. Too hard to work with. But while the answer may be there, the lack of a PDF may have contributed to me missing where it told how.
Bob

- Collapse -
I know

But you can use the search line above to find what you're looking for.
I've read it several times and couldn't find a hint for the problem....

- Collapse -
Sorry

But this is all volunteer and while I know this issue well, the lack of good, easy to use PDF left me working too hard. Let's hope a real PDF shows up or the maker tells you how to set the settings.
Bob

- Collapse -
Slow here. BBL

Says 6+ minutes.

- Collapse -
Answer
Dot By Dot

The rather lacking manual does mention Aspect Ratio and a rather obscure "Dot By Dot" on page 16.

CNET seems to help here with "An advanced picture menu includes a range of options best left off for critical viewing.

Aspect ratio control on the Haier is also less comprehensive than we'd like to see. You can't change aspect ratios at all with HD sources. The one provided mode isn't a "dot-by-dot" setting that maps 1080i and 1080p sources to the TV's pixels with no scaling. "

As this model seems to have a "dot by dot" it's what I'd try next.

Sorry but this is not a 1080p HDTV according to this document so let's hear from you what you are sending to the TV.
Bob

- Collapse -
After trying about every option on the TV,

The problem definetely begins with the computer, but I still can't tell what exactly is it....

- Collapse -
Since

Since I don't know what you are sending to the TV and the TV does have a dot-by-dot setting it's time to call this to a close. The laptop and TV don't work together and support seems non-existent. What happens next is the owner usually returns the TV.
Bob

- Collapse -
Answer
Adjust display adapter refresh rate

Graphics Properties->Advanced monitor properties
Mine was set to a ridiculous low value by default (21hz).
Upon selecting 60hz, the monitor was able to display normally at a full 1080p and all with perfectly displayed pixel-to-pixel match.

- Collapse -
Thank you so MUCH!

This solved my problem with my LG 65" and windows 10 (didn't have this problem with windows 7 on same workstation.)the hertz were set to 29 and my game was set to 60 which caused a horrible gameplay.

Thank you, this needs more kudos.

- Collapse -
Answer
Change your TV settings

Look for Picture Size in your tv menu and choose Screen Fit or something similar. No point in changing the resolution settings on your pc, the problem is not there.

- Collapse -
Answer
This worked for me

After upgrading to windows 10, i had this problem. On my TV, i found an option called display area. Set that to full pixel and you're good to go!

- Collapse -
Answer
It's a setting on your TV called Overscan
- Collapse -
Answer
Panasonic television settings

CNET Forums