PC Hardware forum

General discussion

curser............to nowhere

by guess / June 9, 2004 7:15 AM PDT

Im trying to piece together a couple of old computers for my kids to do school research on ..so here's my most recent question ...Iam working on a pc 486dx I dont know where to look for MB id...when I first turned it on ...I beeped ..no screen on monitor.. removed connections and boards to clean contacts and reseat...this chassis has a lock on the case face,it connects to MB...I dont know whats that for or how to check to see if its on or off ...I dont know if just disconnecting it will work just 2 wire connector...any way now I try to boot ...it counts mem...then goes to next screen..hard ware listing ...then below that the curser is flasing ....no letter, just curser...tried 98 boot disk ...nothing..A drive lite is on all the time even without a disc in it ...is that normal...sorry guys and gals ...I'm TRYING ta learn ....I dont know how you guys know all this ....

Discussion is locked
You are posting a reply to: curser............to nowhere
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: curser............to nowhere
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
One input. Floppy light on at all times
by Ray Harinec / June 9, 2004 7:36 AM PDT

means that the cxable is on backwards.

Can you get into the BIOS during boot? [during memory count hit deleete, maybe]. Make sure that the boot sequence is A then C not C first. You may not have an operating system on the hard drive.

Collapse -
Re:One input. Floppy light on at all times
by guess / June 9, 2004 9:37 AM PDT

yes, I can axcess BIOS...and it says A,C...and are you talking about the ribbon cable as to being reversed (on A drive)...it's not marked nor the type of notched reciever socket...I did reverse the connection ...screen says.... error reading drive "A"

Collapse -
Possibly a bad floppy drive.
by Ray Harinec / June 9, 2004 9:48 AM PDT

Yes I meant the ribbon cable. The stripe on the edge goes to pin one of both the mobo and the drive. Not all drives show pin one readily, but after you reversed it, I think that it is now in the correct way.

Is the floppy drive controller enabled in the BIOS? [probably is, but].

Is there a hard drive in the system??? Change to C A for boot sequence and see what you get. Even a message that there is no Operating System is a useful piece of info.

If the hard drive has the sytem files [the DOS sytem files] on it, you can try some DOS commands to see what happens.

Collapse -
Also, it is possible to put the floppy ribbon cable
by Ray Harinec / June 9, 2004 9:53 AM PDT

on such that only one row of pins are engaged. The other row is above the connector. Not easy to see it clearly. [any doubt take the floppy drive out and lay it on a piece of cardboard and connect it.

Did this twice last week when testing six new floppy drives before I put them on the shelf. Finally checked them outside the case.

Collapse -
Re:Also, it is possible to put the floppy ribbon cable
by guess / June 9, 2004 11:46 AM PDT

okay pulled the 'puter off the shelf...went into the BIOS..yep floppy enabled..changed A,C to C,A....reboot.
first screen mem count ..shows error reading drive A...preess f1 to resume...2nd screen same ol curser...tried 2 other floppies,, all reading errors those I did ..like you ...outside the unit...re checked MB connection..#1 position ..yep.Did try 2 other hard drives ...1 said no operating system...does that mean that HDs bad? the other did the same as original...Im mystified

Collapse -
Re hard drives. "No operating system" does not necessarily mean that the
by Ray Harinec / June 9, 2004 12:08 PM PDT

drive is bad. It simply may not have an operating system on it.

What do you know about the status of the hard drives from their prior use?

The floppy cable could be bad.

On the 486's that I remember the floppy drive controller was actually on an IO card [ISA type] Is that true of this one?? Id so, you might be able to pick up another card for a few bucks.

If you can get a floppy to work, and have a boot floppy with the DOS system files on it you would be able to do some troubleshooting.

I assume that you are taking this as a challenge, because getting a 486 working may be difficult. Therte might be better solutions.

Collapse -
Re:Re hard drives.

I dont know anything about the status or past of these HD's ...as I said I'm just a layman trying to piece a couple of kids computers together..so I dont even know if their any good till I hook em up and try to boot..when they say "no operating system" how can I get past that point..Ive been using a floppy from maxtor for installing their harddrives...and had good luck getting it to load up and format /partition...then reboot to load win98se....I tried to begin fdisk..indos but I dont really understand what Im reading to select...
yes the ribbons are attached to a slot card ..you think it might be bad ...I cleaned its connection ..pulled and reseated...checked ribbon for flaws..looks new

Collapse -
If you used the Maxtor floppy to format the drive, you
by Ray Harinec / June 12, 2004 7:45 AM PDT
In reply to: Re:Re hard drives.

are past the point of needing to FDISK. The Naxtor floppy did essentially the same thing.

You need a boot floppy that includes the option to boot with CD_ROM support.

You can make such a boot floppy using anyone's computer that has Win 98 [or 98 SE] on it.

Simply go to My Computer, Control Panel, Add/Remove programs. Click the startup disk tab and follow instructions. Watch the floppy light because MS never bothers to tell when the floppy is complete.

Then on your computer use the floppy to boot and when the option is offered select boot with CD-ROM support.

Don't be surprised if Win 98 doesn't work well on such an old and limited machine.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?