Computer Help forum

General discussion

Crazy Reoobting! Tough one here!

by ScottJoh64 / February 1, 2011 3:22 AM PST

I've had this AMD K8 739 socket and MB for about 6 years. When I built it it was great. I used it a lot until I got my laptop so it's been sitting a while. I finally get back on it and it won't boot, no biggie fixed that. I am using it and it just reboots, no rhyme or reason. It does this all day. I swap everything, drive, memory, clean up the entire board with contact cleaner and reinstall the OS, all with the same results.

I have it up and running then what ever I run, it just reboots randomly. I really don't want to start replacing MB components like capacitors so, any other ideas?

Thanks,
SJ

Discussion is locked
You are posting a reply to: Crazy Reoobting! Tough one here!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Crazy Reoobting! Tough one here!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) Tried new thermal paste/compound on the CPU ?
by VAPCMD / February 1, 2011 3:44 AM PST
Collapse -
Probably not temp...
by ScottJoh64 / February 1, 2011 6:17 AM PST

No I haven't, I don't have any handy anyway. I don't think it's a heat issue because I raised the shutdown temp in the BIOS and had the same results.

Funny thing is; I just ran the system for about two hours with the recovery console and it didn't fail. Strange.

Collapse -
Download, install, run and minimize PCWizard
by VAPCMD / February 1, 2011 6:49 AM PST
In reply to: Probably not temp...

Once minimized you'll be able to see the cpu core temps while the system is in operation. While you're under the hood, might replace the CMOS battery.

VAPCMD

Collapse -
Ehhhh
by ScottJoh64 / February 1, 2011 11:50 AM PST

Not interested in loading more program but I will try it. It a fresh install, guess it can't hurt.

I'm running Unbuntu on that box now with out any issues. I wonder if it just a fluke with XP and something is now catching it. I know improbable bur, Occum's Razor applies.

Collapse -
(NT) Fixed ??
by VAPCMD / February 11, 2011 11:32 PM PST
In reply to: Ehhhh
Collapse -
That thing about Linux and XP is
by R. Proffitt Forum moderator / February 12, 2011 1:26 AM PST
In reply to: Ehhhh

Linux is pretty easy when it comes to drivers. XP doesn't do that and it's up to you to get the current BIOS and all the drivers. The machine's maker should have a set that work well together. Start with that set.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?