Windows Legacy OS forum

General discussion

Crazy Dialup Problem

by Dorothy M / February 24, 2004 3:33 PM PST

For some strange reason,all of a sudden my dialup connection is connecting at Startup and randomly during the day,

I have tried everything to figure out why and can't.

Any help appreciated, running Windows 98.

Discussion is locked
You are posting a reply to: Crazy Dialup Problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Crazy Dialup Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Crazy Dialup Problem
by Kees Bakker / February 24, 2004 4:36 PM PST
In reply to: Crazy Dialup Problem

Some program is trying to dialup. Could be any program you recently installed, or spyware. So you've got to find out what it is. Some methods:
1. Go to the Startup Tab of MSCONFIG (start/run/msconfig) and see what programs are running at startup. One of those must be dialing. Make a note of the current status. Then one by one, disable a program, reboot and see what happens. At the end of the experiment, restore every setting to what it was (except the culprit).
2. Press ctrl-alt-del (or run msinfo32, list of active processes/tasks) when the dial-up screen appears, and see what programs are running. One of those must be the program initiating the request.
3. Install a firewall, let the program dial and make a connection. Then the firewall will ask if you want it to allow to access Internet. So say no, and you know which program it is.

Once, cleverly sleuthing, you know what program it is, come back for advice on what to do.


Collapse -
Re:Crazy Dialup Problem - Please be sure it's not a TROJAN DIALER
by R. Proffitt Forum moderator / February 24, 2004 8:55 PM PST
In reply to: Crazy Dialup Problem
Collapse -
Re:Re:Crazy Dialup Problem - Please be sure it's not a TROJAN DIALER
by janice / February 25, 2004 1:21 PM PST

I had the same problem I think it came from Norton. I found a fix here. [ Start-control panel-internet options-advanced-scroll-down to security-and uncheck the first two.] It worked for me hope it does for you. Gee I miss search!

Collapse -
So also run the Anti-Parasite Suite.
by Kees Bakker / February 24, 2004 8:59 PM PST
In reply to: Crazy Dialup Problem
Collapse -
Re:So also run the Anti-Parasite Suite.
by Dorothy M / February 25, 2004 6:13 AM PST

I found out the program doing this:

it's C\program files\common files\symantec shared\ccevtmgr.exe.

I don't know why this recently started and don't know what to do about it.

Thanks for any help.


Collapse -
My memory faded, but ccevtmgr.exe is known to do that.
by R. Proffitt Forum moderator / February 25, 2004 6:35 AM PST

Over in the Security Forum they'll remember it if we don't. It's about the NAV updating or something else (Symantec.)

Good sleuthing!


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?