PC Hardware forum

Question

CPU Fan and LEDs are on but No Display -

by shah_aditya / January 27, 2014 3:01 PM PST

Hi,
Below is the system configuration.
Mother Board - Asrock G31MS (4 Years Old, Bios Updated to latest version)
CPU - Pentium Dual-Core E2200 (5 Years Old and Never Overclocked)
Monitor - LG 42" Plazma TV
HDD Internal - Western Digital 320 GB
HDD External - Transcend StoreJet 500 Gb
RAM - 2 Gb Kingston (2 years old)
Display - On Board (No Graphics Card)
USB TV Tuner - Avertv Volar Go A833
Amkette - USB Hub with external power supply
Wireless Keyboard and Mouse - Logitech
OS - Windows 7 Ultimate 32 Bit.

Around 10 days back i observed that the CMOS battery was drained and it required a replacement as on every boot system prompted for loading default bios settings. I had removed the old battery without putting a new CMOS battery for 7 days. Now on the 7th day of the system running without any CMOS battery, I observed that there was no display but cpu fan and all leds were blinking. As i do not have Chassis buzzer I did not hear any beep. There was no need to clear CMOS settings for display as there was no battery inserted and on every boot i used to press F1 to load defaults and once the system is booted up, I used to change time from OS (Windows 7 Ultimate) My initial doubt was CMOS battery hence immediately i purchased 2 brand new CMOS batteries and replaced it.

This did not help. Hence I removed, CPU, RAM and HDD. Cleaned the RAM, CPU FAN and put everything back along with new CMOS battery. I was quite sure that this will do the trick. However it did not and results were same i.e. no display CPU fan and all LED lights were on.

As a next step I removed the RAM plugged it in my neighbor's system and performed windows memory test (mdsched.exe). Test was successful without any error.

Further (as read in one of the threads) I cleared the CMOS settings (by removing the battery for around one hour and plugging out all power supplies.) Post which i put the CMOS battery back and powered on the system, still there was no display but I kept the system running for 15 minutes. After 15 minutes I powered off the system and powered it on. THIS TIME I GOT THE DISPLAY and system was functioning absolutely smooth without any problems or errors. I played full HD Videos and my TV was also running for around 12 to 13 hours (on USB tv tuner avermedia volar go), there was absolutely no issue.

There was no problem faced regarding the display till the time I shut down the system. Before shutting down I had restarted the system for around 4 times and after every restart there was no problem in display. But as soon as i shut down the system and then powered it on, the display went off. Again I did the same process, clearing the CMOS (by removing the battery for an hour as I do not have CMOS jumper caps), power on the system with CMOS battery plugged in, wait for 15 minutes, power off the system, power on the system (no display but cpu fan running and all leds are on) and then there is display.

As the third step read in one of the threads I upgraded my bios to the latest version but that also did not help.

Further I read on one of the threads in forum that wireless keyboard and mouse may cause the problem hence i switched to my spare USB keyboard and mouse (Wired) that too did not help.

Kindly suggest how to get read of this frustrating problem.

Regards,
Aditya Shah

Discussion is locked
You are posting a reply to: CPU Fan and LEDs are on but No Display -
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: CPU Fan and LEDs are on but No Display -
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
piezo buzzers
by James Denison / January 28, 2014 1:58 AM PST
for motherboards

<i>"Hence I removed, CPU, RAM and HDD. Cleaned the RAM, CPU FAN and put
everything back along with new CMOS battery. I was quite sure that this
will do the trick.</i>"

No thermal paste?

Borrow a monitor, see if it does the same. If not, you know where the problem lies.
Collapse -
Issue(s)
by pgc3 / January 28, 2014 2:28 AM PST
In reply to: piezo buzzers

Sounds as if some of this may be a self inflicted wound.

Collapse -
(NT) I suspect that's true
by James Denison / January 29, 2014 1:40 PM PST
In reply to: Issue(s)
Collapse -
Display not working
by shah_aditya / January 29, 2014 5:46 PM PST
In reply to: piezo buzzers

Thanks piezo for the quick response. I used Deepcool z5 thermal paste. The monitor I used is LG 42" Plazma tv and my STD (Directly connected to TV now) is absolutely working proper, also I have tested the same monitor with my laptop and the display works without any issue. Anyways when I got the display I tried to restore my system from a stored system image of November 2013 but that failed. Post which I installed windows 8 and everything worked proper and windows 8 got installed smoothly. But after shutting down, now the display is not at al turning up. However I am planning to buy 'http://www.gigabyte.com/products/product-page.aspx?pid=3681#ov'. My main purpose is HTPC. I am not sure whether to start a new thread for this or can continue on the same, but need to know whether I can use my DDR 2 RAM on the Gigabyte board as in specs it shows DDR3 ram support, my current RAM is DDR2.

Collapse -
DDR2 and DDR3 are not interchangeable
by James Denison / January 30, 2014 3:24 PM PST
In reply to: Display not working

in short, "no".

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?