Question

Copying files while in System Restore

I am trying to backup files on a drive that has crashed and is no longer visible in MY Computer. So I rebooted & went into System Restore, then typed notepad at a command line. Within the window I selected the bad drive letter. The system can see my folders and my files so I clicked Copy, then clicked Paste & pointed at an external hard drive. The busy symbol now shows. It was a lot of data.

But I don't see any file names appearing in the external hard drive letter. Is it not copying? Is it stuck trying to read files? Or is it just busy copying and will display them when done?

The sy

Discussion is locked
Follow
Reply to: Copying files while in System Restore
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Copying files while in System Restore
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Re: copying

System Restore? Sounds strange.
Notepad? Sounds even stranger. That's a text editor, not a file copier.

I'd try the command prompt (copy or xcopy commands with wildcards) or Explorer if this doesn't work out.

Kees

- Collapse -
Also...

there's always Linux to get them out.
Dafydd.

- Collapse -
Answer
The files may not show till the view is refreshed.

While an uncommon way to get at the files, the list won't update like File Explorer.

- Collapse -
Answer
Hmmm

I'm not too sure why you didn't just get a SATA-to-USB cable and hook it up that way.

Could be that the drive or files are corrupted; they should be moved over almost immediately.

- Collapse -
Answer
It worked

The files appear to have copied successfully to my external hard drive but I have not attempted to open one of those files yet to see if they are corrupted.

I tried the USB to SATA cable for the bad hard drive first but the drive letter would not appear. I can see all the files and folders when I look at it from the File/Open menu within Notepad.

I don't understand why this is.

- Collapse -
Sorry but it's the view.

File, Open opens the view but will not autoupdate like File Explorer.

That's it.

CNET Forums