Computer Newbies forum

General discussion

Copy & Paste Won't Work.!

by chucker111 / March 21, 2009 11:29 AM PDT

I have a Dell 4600,XP,SP3,512 MB Ram,112 GB HD.My problem just started a couple days ago.Usually when I'm roaming on a forum site,if I see a code tag for a movie or music,I just copy it,then paste it at the top in the Yahoo Search,click on it,and it takes me to the link.I have a Paid RS account,and it's Never been a problem.Until Now.When I copy,then paste,then click on it,the results come back saying:Sorry,we couldn't find the results you're looking for.If I click on a direct link,it goes right to RS,and I can download.Any suggestions as to why the copy & paste method no longer works.Thanks for reading,sorry so long,Chucker.

Discussion is locked
You are posting a reply to: Copy & Paste Won't Work.!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Copy & Paste Won't Work.!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
RS
by chickenorfish / March 21, 2009 2:34 PM PDT

i dont have the answer to your question, but with RS links you can just save from the link from the forum, you dont need to open the link and go to the RS webpage. in the RS user controls you can set what server you prefer to use (which ever is fastest)

Collapse -
also
by chickenorfish / March 21, 2009 2:36 PM PDT

also make sure the link isnt hxxp://

Collapse -
(NT) Any google toolbar installed?
by R. Proffitt Forum moderator / March 21, 2009 2:46 PM PDT
Collapse -
No toolbar
by chucker111 / March 22, 2009 1:57 AM PDT

But,I do have a Google Search box,and it doesn't work,when I try to paste it there either.

Collapse -
Did anyone disable drag and drop in the Start menu?
by R. Proffitt Forum moderator / March 22, 2009 2:05 AM PDT
In reply to: No toolbar
Collapse -
Here's a possible solution.
by Tufenuf / March 22, 2009 3:37 AM PDT
In reply to: No toolbar

chucker111,

If you're using the Classic Start Menu do the following:

Right Click the "Start" button

Left Click "Properties"

Click the "Customize" button

Locate and uncheck "Use Personalized Menus"

Click OK/Apply/OK

Now see if copy and paste works.

Tufenuf.

Collapse -
Nope.
by chucker111 / March 22, 2009 10:43 AM PDT

Drag & Drop is enabled,and I tried what you said tufenuf(even though my start menu isn't that style).Not classic.Nonetheless,neither idea worked.It has worked for years,just the last few days,it stopped.Only thing I've done in the last several days,is to Update the Avira AV to the new version.Thanks for trying guys.Appreciate your time,Chucker.

Collapse -
No guarantees here but some suggestions
by Dango517 / April 10, 2009 7:10 PM PDT

1) Reinstall your browser and add-on search engines.

2) Wait for other suggestions one might be out there somewhere.

3) Try registry repair software as a final option.

$) If still not fixed then Corrupt file(s) in OS could be the problem. Reinstall the OS if you can't live with it. I'd live with it till a major problem comes along.

My guess is this installation of your OS is done for but you might get lucky.

Collapse -
Thanks.!!
by chucker111 / April 11, 2009 3:06 AM PDT

Thanks,Dango,for your suggestions.We will see what happens.If it still don't work,I am going to just live with it.Been living with it for a while now.Kinda gettin' used to it,lol.Thanks again to all that replied,chucker.

Collapse -
Copy & Paste Won't Work.!
by linda92359 / April 14, 2009 5:18 PM PDT
Collapse -
What exactly doesn't work?
by Kees Bakker / April 14, 2009 5:31 PM PDT

copy or paste? Have a look at the contents of the clipboard after you copied. Use the clipboard viewer that's in XP: http://www.andyrathbone.com/tips/clipbrd.html

And what exactly is the 'tag' you copy? Text, xml, a link, a picture? Try copying it into Notepad (if text) or Paint (if a picture). Try copying exactly the same from another application than your browser into the top in Yahoo Search. What is 'the top in Yahoo Search'?

Assuming it's a link, what's the content. A lionk to a javascript, for example, won't work after copyimg. nothing wrong with that.


Kees

Collapse -
Here Goes.!
by chucker111 / April 15, 2009 3:47 AM PDT

I tried to explain in my original post,but I really appreciate all the help attempts,so I'll try again.The Copy & Paste DOES actually Work.There is only one phase of it,that I used for a very long time that doesn't work anymore.If I am browsing through a Forum,and some poster has downloaded a Rapidshare link,IF it is a Direct link,no problem.Just straight to RS and download.BUT,if the poster has put the link in CodeTags,then You must Copy,then Paste into a search engine,and then the search results gives you a Direct Link.The Yahoo at the top is,at the very top of the comp.,top line along with Refresh,Stop,and the empty box where the URL shows up,at the far right is a box for Yahoo Search.Normally,I would copy the link,paste it into the search box,click on it,and it would take me to the direct link,Then I would click on that link,and it would take me to RS,where I would then proceed to Download the music,etc...BUT,now when I paste the coded link into the Yahoo Search box,it goes to the page where the link used to be,BUT know it says:Sorry,but we could not find any results for your search.I tried other search engines,and get the same results.I used the Yahoo box to accomplish all the above successfully for several years,until a couple weeks ago.WHEW,Thanks for sitting through this,and taking the time to read it.Even if there is no Solution,I Still appreciate everyone being interested,reading the posts,and trying to help.Thanks again,chucker.

Collapse -
So it's something that works when you click on it ...
by Kees Bakker / April 15, 2009 6:13 AM PDT
In reply to: Here Goes.!

on the site, but that isn't found in search engine. Can you explain why you think a search engine should be able to find that something?

And can you give an example of such a something? Maybe even a place (a now unspecified page on a now unspecified forum) where we can find it and click on it ourselves to try what happens.

And an important question: did you try it on another machine already? If it doesn't work their either it's not a problem on your computer, but on that forum or on rapidshare. Better contact them directly then to ask what they changed and why they changed it.

Kees

Collapse -
Pics.!
by chucker111 / April 16, 2009 5:32 AM PDT
http://img140.imageshack.us/gal.php?g=20090416150652.png

The first picture shows the link(which is NOT a DIRECT link),
SO I had to copy the link,paste it into top right Yahoo Search,then click search,THEN,the next picture shows my results.
In the past,it would always take me to that same page you see,
BUT,it would have a direct link on that page instead,
and I would click on it,and it would take me directly to Rapidshare,
where I would proceed to download the music to my comp.
Thanks,chucker.
Collapse -
Re:pic
by Kees Bakker / April 16, 2009 4:50 PM PDT
In reply to: Pics.!

No problems here. They changed the way they worked, and you didn't. That's all.

Just copy/paste the http...rar address (it's not a direct link, indeed) to the addressbar of your browser, not to any searchbar. And you'll go to the download page of rapidshare directly. They made it easier!

Kees

Collapse -
Thanks.!!
by chucker111 / April 17, 2009 3:23 AM PDT
In reply to: Re:pic

I'll be Darned,lol.SOOOO Easy now that you've figured it out for me.Boy,am I glad I asked.Should have put up pics sooner.
But seriously,I appreciate everyone that made suggestions & tried to help me.I appreciate this forum more every day(and all it's helpful members).Learnin' more every day(read other posters questions),when I don't have one,sometimes MY question is the same,and I don't even have to ask.Thanks for hangin' with me until it was figured out,Kees.You guys are the best.I'll be Darned,lol.
Thanks again,KEES.,chucker.

Collapse -
Copy Paste Cut Won't Work
by MightyMike1 / July 19, 2012 11:43 PM PDT

OK, I found 2 things that may help you out 1, If you have Smart Ram and the Clean Clipboard is checked in "settings" or if you have any "Clean Clipboard" program, This MAY cause this problem, 2, but I have found that drag and drop still works if i need to move text information around.

Collapse -
You Noted This Was Solved Earlier In This Old Thread??
by Grif Thomas Forum moderator / July 20, 2012 10:23 AM PDT

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!