Attention: The forums will be placed on read only mode this Saturday (Oct. 20, 2018)

During this outage (6:30 AM to 8 PM PDT) the forums will be placed on read only mode. We apologize for this inconvenience. Click here to read details

Windows Legacy OS forum

General discussion

Cookie problem

by Amos16 / October 19, 2006 8:29 PM PDT

Hello - I did for a while activate the "prompt" alternative on Favorites/Tools/Internet Options/Privacy/Advanced to block unwanted cookies. Then I blocked cookies from a site that I usually visit, marking the "always..." option. The result was that I was blocked from entering the site. I then reversed all of my previous actions, letting the browser deal automatically with cookies as it saw fit (greying out all the rest of the alternatives on that window), restarted the computer and returned to the site. But all I get is a pop-up saying "You must activate cookies on your browser", at various stages, sometimes after I give the password and all, sometimes as soon as the home window comes up. I repeated all the a/m actions several times, but with the same result. I have XP with SP2, IE6, Pentium d.
Any help will be appreciated - Amos.

Discussion is locked
You are posting a reply to: Cookie problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Cookie problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Which site,
by MarkFlax Forum moderator / October 19, 2006 8:34 PM PDT
In reply to: Cookie problem

and is this only one site, or all sites?

In IE, Tools > Internet Options > Privacy tab, if you click the Advanced tab, have you;

1] Selected "Overide automatic cookie handling"?

2] Under "First-part Cookies", selected "Accept", and

3] Under "Third-party Cookies", selected "BLock"?

That should work for most sites.

Mark

Collapse -
cookies
by Amos16 / October 19, 2006 9:00 PM PDT
In reply to: Which site,

Thanks, Mark - the site is of a bank I work with. I have returned to the default which was (Do not) override automatic cookie handling, so that the whole window is now greyed out. In other words, I threw it back on automatic. And the solution (which I was aware of) simply does not work in this case. Any other ideas? - Amos

Collapse -
Digging deep
by MarkFlax Forum moderator / October 20, 2006 8:04 PM PDT
In reply to: cookies

Hi Amos,

I'm really sorry for te delay in replying. This is the problem of living and working in diffrerent time zones.

You say you clicked the default button, and now the Advanced options are greyed out. The clue to getting the options back I believe is in the comment under Settings in the Privacy tab, which says "To use the slider to set privacy level instead of custom settings, click the default button". So, at the moment you should have a slider in this section, (I don't so I can't be sure), and if so, you can slide the slider down to a lower level, then click Advanced.

But in reality, I feel you are going to have to dig deep and find the banking site as it is listed in the Sites button of the Privacy tab, and change it's options. You will need to scroll down the list of Managed Web sites until you find any and every web site listed for your bank.

Then highlight each and remove it(them). Then either OK/Apply out and try and re-enter the site and log on, or if that doesn't work, go back into Internet Options > Privacy tab > Sites, and re-enter the exact web site address, then click Allow.

If that doesn't do it, you need to go to the Security tab and see if the banking site is listed in the "Restricted sites" zone, by highlighting Resricted sites, then clicking the Sites button. If it is there, remove it. Do the same for Trusted sites, but this time add it.

If neither of those work, then you have to start looking at your anti-spyware programs, to see if they have this site or cookies from it listed as banned, and/or look at your Hosts file.

Hosts is explained here.
You will need to investigate your Hosts file and see if the bank site is listed there. If it is, you should remove it by opening the file in Notepad.

I hope this helps. I'm sorry it is, as I suggested, "digging deep".

Mark

Collapse -
Dear Mark
by Amos16 / October 21, 2006 12:35 AM PDT
In reply to: Digging deep

that was a real tour de force on your part, but I am very glad to say: it succeeded. It was the "sites" problem where I found the bank and several affiliates among those marked "always block". I did not know that blocking cookies from a site - which is what I did - meant that the site could not be viewed at all. Anyway, they are all back now, and that is after two days of frantic calls and replies with their technical people... As to the time zones: I was transferred to Jerusalem several weeks ago, and the difference at present is one hour only . Israel is on GMT +2, and the rest of the civilized world as we know it is on GMT +2 or 3 (BST in your case) until the end of the month. I have a new computer, with dual-core Pentium and 160 giga HD, but took my old HD with me and all its contents transferred without a hitch. Jerusalem is my second-best liked city in the world, after London, I have been here before and this is where I found my wife. Having passed the threshold age of OAP, I hope that the powers that be will let me stay here until it's time for the gold watch. That brings me to another question: I have been trying to download a Hebrew browser, the recommended one was Thunderbird (of the Mozilla family). They asked me questions I could not answer: what are my DHCP server and my DNS server. Should I phone my ISP or is there another way to find out? Ever so grateful - Amos.

Collapse -
just a couple of points Amos
by jonah jones / October 21, 2006 12:44 AM PDT
In reply to: Dear Mark

thunderbird is an email program (the browser is Firefox)

and if you have a "hebrew enabled" OS, it should allow you to change between languages with ease....


jonah

.

Collapse -
(NT) (NT) I did mean email program,thanks Jonah.
by Amos16 / October 21, 2006 1:28 AM PDT
Collapse -
Jonah
by Amos16 / October 21, 2006 1:36 AM PDT

I have XP Pro+SP2, international edition, retail version which lets me operate in some 32 languages including of course Hebrew. Could you perhaps answer the question in my previous post regarding DHCP and DNS ? Tx. Amos

Collapse -
I'm glad you got those site unblocked.
by MarkFlax Forum moderator / October 21, 2006 4:58 AM PDT
In reply to: Jonah

Well done Amos.

The reason the sites didn't load before is because some web sites try and install cookies before the page loads. If they can't, then the web site defaults toa 404, "Page not found", or similar error page. Not all web sites do it like that.

I didn't realise you were in London. Good luck in Jerusalem.

I'm confused about your latest question. You said "they" asked you for your DCHP and DNS settings. Who's they?

If you are trying to set up an email program like Thunderbird, all the program needs are your Internet Service Provider's (ISP's) POP and SMTP settings, so I don't understand why someone should need DCHP and DNS settings.

If you have email already, (eg using Outlook or Outlook Express), you should be able to get the POP and SMTP settings from those programs under Tools > Accounts.

You will also need your username and password for the email account.

If you cannot find those settings in OE or Outlook, go to your ISP's web site and find their instructions for setting up email accounts.

I hope that helps.

Mark

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!