Networking & Wireless forum

General discussion

CONSTANT resetting

by vze6k8m6 / April 9, 2006 10:59 AM PDT

I have SBC DSL. Speedstream 5100 modem and Belkin wireless G router. I have been battling this for quite some time and it is SO freaking frustrating. I primarily use the desktop computer, which is attatched to the back of the router. However, at least 3-5 times a week, I get ready to get on and either the connection light is flashing on the router, which means no connection. Or it just sits there forever before finally giving me the "server not found" screen. Then of course comes resetting either the modem, router, but usually both and waiting anywhere from 3-8 minutes for them to agree with each other and let me connect online once again.
This is driving me nuts, why can't I have a more stable connection? I read and researched and found that often the 2 are fighting over the same i.p address, but I changed the one on the router. Please, someone help before something gets tossed out the window. Thank you.

Discussion is locked
You are posting a reply to: CONSTANT resetting
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: CONSTANT resetting
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
The question.
by R. Proffitt Forum moderator / April 9, 2006 11:10 AM PDT
In reply to: CONSTANT resetting

-> What have you done to fix it?

Such as latest router firmware and calling the makers for exchange of the affected hardware.


Collapse -
by vze6k8m6 / April 9, 2006 1:05 PM PDT
In reply to: The question.

firmware is the latest, not one to just assume immediately that something is bad. I am in the preocess of trying to do what I can to fix it w/o just saying "oh router must be bad". Thanks though.

Collapse -
Lot of bad hardware out there.
by R. Proffitt Forum moderator / April 9, 2006 9:48 PM PDT
In reply to: fix

There are a few owners that won't swap out the hardware even after spending months trying to fix it. There's not much that can be done for them.

So far, nothing in your post suggests it's a setting or other issue.


Collapse -
possibly your problem
by linkit / April 9, 2006 10:42 PM PDT
In reply to: CONSTANT resetting
''The SBC DSL modem SpeedStream 5100b, used on new DSL and Yahoo SBC DSL installations since Feb. 2004, causes the NETGEAR router Setup Wizards to fail, and prevents routers from connecting to the Internet. This problem affects many router brands.

The modem can be distinguished from the earlier 5100 by a 5th light labeled ''Internet''.''


If you have the culprit, see if SBC will replace this modem with a different model.
Collapse -
by vze6k8m6 / April 10, 2006 10:31 AM PDT
In reply to: possibly your problem

Nope. Just have the regular 5100 with just 4 lights. Do things like subnet mask and such matter?

Collapse -
subnet and such
by linkit / April 10, 2006 11:39 PM PDT
In reply to: 5100

My subnet mask is automatically assigned, so I don't worry about it. I have no idea what "such" is.

My earlier post was just to bring to your attention a known issue with a particular model . You replied that you don't have that model.

What tests have you done?

Does this bahaviour occur when using the modem without the router? If so, it is your ISP's responsibility to fix this.

Have you tried a different router?

Collapse -
I was having the same problem....
by kena10 / April 12, 2006 5:02 PM PDT
In reply to: CONSTANT resetting

Though I don't have DSL, I have Cox. I was having the same issues and I upgraded the firmware on the router, and then I also set the MTU manually on the router to 1492. This seting is set to automatic by default on most routers. I woud also recommend that you visit Belkin's site and look in the resources section for issues with your router that might have been reported.

Let us know if this fixes the problem

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?