Question

Constant clicking signal button so speed don't go to zero

Hello:





When I click on one of my router names with airport extreme I have to
keep on clicking the signal button on the top right so that the speed
won't drop to zero and the webpages and downloads don't hang or stop
loading. This particular linksys router is the only one with this
problem as the other linksys routers and any other brands I've connected
to do not have this problem. The signal level is always full and never
blinks or get disconnected unless of course forced to. I don't really
know but it sort of seems like it is not waiting at all for this router
when it is suppose to. Help is very much appreciated.

Discussion is locked
Follow
Reply to: Constant clicking signal button so speed don't go to zero
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Constant clicking signal button so speed don't go to zero
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
There's a clue in the statement

"This particular linksys router is the only one with this problem"

- Collapse -
reply

Its my laptop in the office which has about 3 different routers to connect to. They are all the same brand. It only happens on the router that is more near. Any help would be very much appreciated.

- Collapse -
once again,

that router is not doing the biz.

p

CNET Forums