Windows Legacy OS forum

General discussion

Connection problems - desperate

by tenorman1971 / March 3, 2007 6:28 PM PST

Hi there

I've got a problem with my system that has me completely stumped. A couple of days ago I got a new Bluetooth dongle to use to back up info from my mobile phone. I was trying the "send file" command from the blue tooth menu, got the egg timer briefly and then nothing happened. I have since lost all network connectivity and Windows (XP Home Edition) is incredibly slow starting up (often more than 5 minutes). I normally use a Thompson SpeedTouch wireless router but attached through to my Broadcomm network card with an ethernet cable. When XP finally starts up it recognises the network card but sits endlessly "Aquiring IP address" and never gets it. The router is still working ok as I am typing this on a laptop connected to the same router wirelessly. I have just tried reusing my old ADSL - USB modem instead. After a few attempts where it would not automatically install drivers (took three attempts on the device driver to update drivers) the modem was finally working and recognising the broadband phone line. However, when trying to set up a new connection to use the ADSL modem (it still works like a dial up connection) the option to use a dial up is greyed out and the only option available is to use an "always on" connection - ie ethernet. I have, so far, used McAfee utilities to do an entire clean - which cleans cache, orphaned registry files, cookies, browser history, etc. I have also run two complete virus scans with McAfee which only updated a couple of days ago so should recognise any viruses or worms. I've now also re-installed Windows twice (not a complete clean install, just trying to repair). Windows XP is still equally slow starting if I try to start it in Safe Mode, with or without networking. The machine is a Dell Dimension 2400, so not exactly state of the art but still less than 2 years old. I've also run the hardware check utility from the Advanced Boot menu and it says everything is OK. All the drivers on the device manager read ok too. Defragging the hard drive has had no effect. I tried installing RegCure to see if there was anything wrong with the registry and when I tried to run it got the error message "Windows Sockets Initialisation Failed". Has anyone come across anything at all like this - it's got me completely stumped and all I can think of now is completely erasing the hard drive and starting from scratch, and I hesitate to do that because it's a major thing and I'd really like to know what has gone wrong with my system.

Cheers

Colin

Discussion is locked
You are posting a reply to: Connection problems - desperate
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Connection problems - desperate
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Not heard of that Bluetooth dongle myself, but
by MarkFlax Forum moderator / March 3, 2007 6:45 PM PST

is it still attached?

If so, disconnect it and reboot. I've heard of security dongles which are attached to the back of a computer to prevent unauthorised access, etc.

By the way, that Bluetooth dongle you have requires XP to be upgraded to SP2. Is your operating system XP with SP2?

If that doesn't work, have you tried System Restore to a date/time before you attached the dongle?

Just a couple of thoughts.

Mark

Collapse -
Already done
by tenorman1971 / March 3, 2007 6:56 PM PST

Removed the Bluetooth dongle immediately - uninstalled the drivers and any files that I'd also put on. System Restore wouldn't find a saved date recently enough to restore to. I'm already running XP home edition SP2. It's really looking like a complete wipe of the harddrive followed by re-installation is the only way, but I really want to find out what's the cause of all of this - it seems a really difficult thing to sort when it should (!!) be quite simple.

Cheers

Colin

Collapse -
Hmm,
by MarkFlax Forum moderator / March 3, 2007 7:01 PM PST
In reply to: Already done

Hopefully others here can help you avoid a complete re-install. This is a new one to me.

Good luck.

Mark

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.