Networking & Wireless forum

General discussion

connecting to my wireless network

by fuzzy thinker / September 23, 2007 10:02 AM PDT

I am stumped. My wireless router (D-Link DI-514) can be used to successfully connect to other wireless computers in my home. My Compaq computer running XP use to successfully connect to my wireless router via a network card and bring up web pages, but now appears to connect but not bring up pages. The computer that doesn't connect to my home router connects to Starbucks and other free internet sources with no problem. When it doesn't connect at home, it shows to have a strong signal but displays a message that says limited or no connectivity. My ISP says that everything is working (as verified by the fact that I can connect wireless to other computers).

I don't know what I'm doing and think I have switch something off in my attempts to fix this. I tried to "ping" the router (I don't know what this means) and could not.

Any suggestions to help?
Thanks

Discussion is locked
You are posting a reply to: connecting to my wireless network
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: connecting to my wireless network
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Have you tried...
by R. Proffitt Forum moderator / September 23, 2007 10:08 AM PDT

The settings we note in the forum sticky?

And since you didn't share your settings, I can't guess if it's a common problem or if your firewall has gone to block everything. I don't know much about your settings so I note our sticky first.

Bob

Collapse -
Wireless Network Problems
by fuzzy thinker / September 23, 2007 1:41 PM PDT
In reply to: Have you tried...

Bob,
I tried but cannot log on to my router according to the instructions in the manual. I get a IP address conflict error message. Also, the D-Link DI-514 router has a status light that is suppose to be blinking but it does not. I still get the limited or no connectivity with a strong signal indication. Packets are sent but none are received. Again, this router will connect to a MAC computer via wireless network. The PC using Windows XP that I'm having trouble connecting via wireless at home does OK at Starbucks.

Collapse -
Remember I don't know your settings.
by R. Proffitt Forum moderator / September 23, 2007 1:49 PM PDT

Of any device yet. You could have enabled MAC ADDRESS filtering or "other" features. Not sharing these details means I can't give a good guess here. Try the settings noted in our forum sticky first.

If that fails try WINSOCKFIX found with google.com

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?