Question

Connecting second monitor to GPU makes both monitors blank.

Jul 29, 2018 5:44PM PDT

I have a GTX 1060 6gb and I have two different monitors which I have used before. When one monitor is only plugged in I get an image display but once I connect the second one to the GPU as well they both go black but are still on. I am connecting one by DVI and the other HDMI. When i have the DVI one connected only, also the resolution is 1920x1080. And when I try it with the HDMI one it only says that the max resolution is 1024x768.

Specs:
CPU: AMD A8-7650k
GPU: GTX 1060 6gb
PSU: 500w EVGA 80+
RAM: 16gb ddr3

Post was last edited on July 29, 2018 5:45 PM PDT

Discussion is locked

Follow
Reply to: Connecting second monitor to GPU makes both monitors blank.
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Connecting second monitor to GPU makes both monitors blank.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
So many 1060 cards.
Jul 29, 2018 7:41PM PDT

To see if it's a card limitation we have to have the exact model. If nothing else, look up DDU to remove all Graphic drivers and install just the Nvidia drivers (latest from maker.)

- Collapse -
Zotac Gtx 1060
Jul 29, 2018 7:43PM PDT

It’s the Zotac Amp edition gtx 1060 6gb

- Collapse -
Tried it
Jul 29, 2018 7:50PM PDT

I had also tried that and no luck

- Collapse -
Answer
Be sure not to connect to the motherboard video connections.
Jul 30, 2018 12:32PM PDT
- Collapse -
Connected to GPU
Jul 30, 2018 4:40PM PDT

Sorry yes they are connected to the GPU

- Collapse -
There's a GPU in the AMD A8.
Jul 30, 2018 4:44PM PDT

Which you must not plug into.
Also you didn't reveal if you set up Windows for second Display. Try pressing the Windows Key + the letter P.

- Collapse -
I mean
Jul 30, 2018 4:46PM PDT

The graphics card, it’s connected to the gtx 1060

- Collapse -
Also
Jul 30, 2018 5:00PM PDT

You didn't mention if you set Windows for more than one display.

- Collapse -
Yes
Jul 30, 2018 5:01PM PDT

It is set to be extended

- Collapse -
And the call to Zotac?
Jul 30, 2018 5:20PM PDT

That's about it. They get such calls all that time so we covered the basics so they get to deal with it when it won't budge.

- Collapse -
Ok
Jul 31, 2018 9:02AM PDT

Thank you

CNET Forums

Forum Info