...as it may work.

1) Double click on the speaker icon in you taskbar.
2) click "Options" in the menu
3) choose "Properties"
4) click the "Recording" circular button
5) put a chackmarks in all the square boxes you see in the list
6) click "OK"

Now play something with is quiet enough that you can hear the hum clearly. One by one mute the Recording options. You may well find one which is not muted, and humming away nicely. If you go through them all, and the hum is still there, do the same thing as above but at #5 choose "Playback", and do the same thing again.

All those sound channels and options aren't by default configured for every sort of connection or device.

Good luck,

GeeBee.