Networking & Wireless forum

General discussion

Connected to Wireless Network, But Can't Access Internet

by Husker1 / February 18, 2005 11:32 PM PST

I setup my home network. Strong connections with security disabled, then when I enabled WEP encryption I received the message: "You Are Connected to the Access Point, but the Internet Cannot Be Found." When I disbled security, I connected to the Internet with no problem.

I connect to Cox High Speed Internet through a Motorola 5100B modem, hardwired to a Linksys WRT 54GS wireless router, then wireless to a Linksys Wireless G USB Adapter plugged into a Sony Vaio running Windows XP. I can't connect to the Internet when WEP is enabled although I show a strong wireless connection (90%+ signal strength).

I rechecked my SSID and passkey settings and still it didn't connect. I tried repairing this through one of the tools on my XP. No luck. I then contacted Linksys tech support who ran me through resetting the modem, downloading new firmware, and temporarily disabling my Firewall, but to no avail. The Linksys tech asked me to test the system using a wireless laptop. I borrowed one from my neighbor, inputted our passkey, but although I could get into the wireless network again I could not connect to the Internet. They then told me to exchange my router and USB adapter. I exchanged the equipment, ran the same tests, went through the same drills with the techs, and the same problems resulted. I called Cox Cable for their help and they said it was "not our problem, contact Linksys." Aargh!

Two last points: When I ran a scan of the system I receceived messages that my DHCP Server had an invalid address and that the IP Address failed because the system was not able to renew the IP Address.

Discussion is locked
You are posting a reply to: Connected to Wireless Network, But Can't Access Internet
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Connected to Wireless Network, But Can't Access Internet
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
"when I enabled WEP encryption "
by R. Proffitt Forum moderator / February 18, 2005 11:38 PM PST

That's a known issue between makes of wifi equipment. I have no cure for you if latest firmware and drivers don't fix it other than to replace the hardware.

For now, to get some security, use MAC FILTERING until you find the bad item.


Collapse -
Thanks for the Tip
by Husker1 / February 19, 2005 2:18 AM PST

Bob, I appreciate the advice. I'm going to download one more driver for my USB adapter and then try it again.


Collapse -
I can help
by nathanh / February 21, 2005 10:11 PM PST

Listen set up your system using static ip addresses and make sure you go to your routers internet page and set up your computer with a static IP address as the DMZ and set up the rest of your computers with static IPs. this should work.

Collapse -
stupid question.
by runscape / February 22, 2005 2:47 PM PST

Did you setup your USB wireless adapter to the exact same security WEP key as your were setup in the router?

Collapse -
Re: Stupid Question AND a New Connection Problem w/ Netgear
by Husker1 / February 25, 2005 1:53 AM PST
In reply to: stupid question.

Thanks Runscape. I did setup my USB adapter to the exact same WEP key. The issue was resolved yesterday when I spoke to my 5th Linksys support tech. He helped me fix it by manually setting the MTU to a smaller size and a couple of other things that I don't remember.

Interestingly enough I now have a problem with a Netgear 2.0 USB adapter attached to a Windows 98 SE computer. Everything works fine signal wise, but again I can't connect to the Internet. Netgera ran me through all these tests and settings and told me to contact Linksys as the issue is in the router settings. Aargh!

Collapse -
Linksys wireless connection
by Backhandzeus / February 25, 2005 11:21 PM PST

Husker1, I have the same problem with my Linksys wireless connection,I can't connect to the internet. I too have had my share of conversations with Linksys tech support. However none have told me to lower the MTU. Do you remember what you set it at.

Collapse -
MTU and Threshold Settings for Linksys
by Husker1 / March 4, 2005 12:41 PM PST

Hi Backhand Zeus:

The MTU was on MANUAL set to 1400; Beacon Interval 50; and Fragmentation and RTS Thresholds to 2304. I don't know why, but this worked.

Collapse -
(NT) what is an MTU?
by rollyjs / May 9, 2005 11:34 PM PDT
Collapse -
MTU Defined
by ezlinxweb / May 10, 2005 2:45 AM PDT
In reply to: what is an MTU?

A maximum transmission unit (MTU) is the largest size packet or frame, specified in octets (eight-bit bytes), that can be sent in a packet- or frame-based network such as the Internet. The Internet's Transmission Control Protocol uses the MTU to determine the maximum size of each packet in any transmission. Too large an MTU size may mean retransmissions if the packet encounters a router that can't handle that large a packet. Too small an MTU size means relatively more header overhead and more acknowledgements that have to be sent and handled. Most computer operating systems provide a default MTU value that is suitable for most users. In general, Internet users should follow the advice of their Internet service provider (ISP) about whether to change the default value and what to change it to.

Collapse -
Sounds familiar..hmmmm?
by Exotic_BMale / February 26, 2005 4:18 PM PST

I've found that Linksys Tech will only help you to a point. (they say, the support stops at Internet connectivity..but we both know that not to be true don't we)?
I have the same router you're using (WRT54G) and found that I had to have it set to except both B and G networks to connect to the internet..which of course I discovered on my own. The tech did help by telling me that keeping the network name "linksys <default> was part of my problem..
Hope you find peace (and resolution) in my past pain Happy


Collapse -
Connected to Access point, but not to the Internet
by UncleEddie / May 19, 2005 8:50 AM PDT

Had a similar problem using a LinkSys Cable
Wireless Router.

The problem was resolved using the IPConFig
command from a DOS window.

If your can not run the IPConFig from a DOS
window, that could mean the IPConFig file is
not in the Path. One way around that issue
is to locate the IPConfig file and change,(CD),
to its directory.

1). Use the -> ipconfig /release <- Command
2). Use the -> ipconfig /renew <- Command

Syntax may vary from PC computer. You can
call up its syntax by using -> ipconfig /help.

Follows is one session that worked:

= = = = = = = = = = = = = = = = = = = = = = = = = =

C:\WINDOWS\Desktop> ipconfig /release_all

Windows 98 IP Configuration

0 Ethernet adapter :
IP Address. . . . . . . . . :
Subnet Mask . . . . . . . . :
Default Gateway . . . . . . :

1 Ethernet adapter :
IP Address. . . . . . . . . :
Subnet Mask . . . . . . . . :
Default Gateway . . . . . . :

C:\WINDOWS\Desktop> ipconfig /renew 1

Windows 98 IP Configuration

0 Ethernet adapter :
IP Address. . . . . . . . . :
Subnet Mask . . . . . . . . :
Default Gateway . . . . . . :

1 Ethernet adapter :
IP Address. . . . . . . . . :
Subnet Mask . . . . . . . . :
Default Gateway . . . . . . :


Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Want to see the future of car technology?

Brian Cooley found it for you at CES 2017 in Las Vegas and the North American International Auto Show in Detroit.