Computer Help forum

General discussion

Connected .. but not.

by zaiku / August 4, 2007 7:21 AM PDT

We have 5 computers at home using the same routeur to connect to the internet. Three of them are wired and 2 of them, laptops, are wireless. Everything was going fine until one day the net started disconnecting every now and then but reconnected some seconds after. Yesterday it just stopped for good. We called the ISP and someone came over to look at the modem. He connected directly to the modem and everything was working perfectly fine. He said the problem must be the routeur. So we went back to where we bought the routeur and they tested it. Everything was going fine. They only updated the program on it hoping it would help us. It didn't do anything. I tried many times resetting the routeur, installing it again and again without any result. Though I noticed that even though the Internet browser wasn't working, IRC wasn't working and MSN either, but! Azureus (a torrent download program) was working. I know now that internet is working but only with that kind of program. the MSN trouble shooter said that the DNS couldn't resolve the IP adress and there was a problem with the primary ports. It also said error 80072ee7. I looked into it on the net and it seems MSN says that when you aren't connected to the net. But I obviously am because Azureus is downloading. I'm currently on one of the laptop, directly connected to the routeur. I tried all I could and I don't know what to do anymore.

The firewalls are all disabled and that's not the problem.

Please help me out.

Discussion is locked
You are posting a reply to: Connected .. but not.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Connected .. but not.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
The clue is that P2P
by R. Proffitt Forum moderator / August 4, 2007 7:28 AM PDT
In reply to: Connected .. but not.

Many pests hijack the "WINSOCK". While some routers will have connection issues with P2P use your post didn't tell make and model so that leaves this as an open issue.

For now try WINSOCKFIX and hope it corrects the usual issue and if it does then it's time to hunt for spyware, malware, trojans and more.

Bob

Collapse -
Tried.
by zaiku / August 4, 2007 8:07 AM PDT
In reply to: The clue is that P2P

I tried downloading WinsockFix but when I wanted to use it it said "WinSockFix isn't an available Win32 application." or something like that.

And my routeur is a D-Link 624.

Collapse -
Try again.
by R. Proffitt Forum moderator / August 4, 2007 8:13 AM PDT
In reply to: Tried.

"WinSockFix isn't" at google.com finds zero hits. This means the error message is not as supplied. It's a common fix so I'd try another download site.

http://www.utorrent.com/faq.php notes the 624 to be among the models that can have P2P issues. Maybe someone has written what setting to avoid that issue.

Bob

Collapse -
Vista.
by zaiku / August 4, 2007 8:27 AM PDT
In reply to: Try again.

Found out WinSockFix didn't work on Windows Vista and this is what this computer uses. Also, I tried to get the internet after closing utorrent and Azureus because I thought too at first it might have been the problem. Didn't work.

Collapse -
So all 5 have issues and are Vista?
by R. Proffitt Forum moderator / August 4, 2007 8:36 AM PDT
In reply to: Vista.

Then use Vista's system restore to when it worked.

That P2P can be damaging or you downloaded some new and wonderful. It's not surprising anymore that over 1/2 the service calls our tech makes involve P2P users when it's about connection problems.

Sorry but given your posts are so light on details I'll just wait for something complete.

Bob

Collapse -
Thanks anyway.
by zaiku / August 4, 2007 8:43 AM PDT

I'm sorry for the lack of details. I'm really tired of trying to find a solution. The two laptops are wireless and running Windows Vista. The three desktop are running WinXP.

I read somewhere that Windows Vista is suposed to do the winsockfix by itself. I'm supossed to run the Network Diagnosis process... But I have no idea where that thing is. Sigh. I'll try more. Thanks again for your support.

Collapse -
Sorry about it being tough.
by R. Proffitt Forum moderator / August 4, 2007 8:49 AM PDT
In reply to: Thanks anyway.

I gave my usual first answer that cleans up about 1/2 the issues but I skipped asking about OS and such since the XP percentages are very high.

If you can't nail it then it's off to a HIJACKTHIS forum so people can look over that log to see if something bad has crawled in. The P2P is not a good sign here. I have this discussion I keep handy for those that don't believe where we had to use no less than 6 tools to clean up the OS. Yes, they had Norton. Another had McAfee. Those are never enough.

Do keep trying.

Bob

Collapse -
I'll keep trying...
by zaiku / August 4, 2007 9:49 AM PDT

I moved my desktop computer running on windows XP next to the modem to try and download WinSockFix. I got it working and restarted my computer. I went to plug it back where it usually is in another room, connected to the routeur. It didn't change anything so I tried again with winsockfix.. and again nothing. I opened cmd and tried PING www.google.ca ... I didn't get the ping. But Azureus is still downloading and it says the internet works. I'm going to try HIJACKTHIS. Even though I have my doubts because it's the 5 pcs that are doing that, not only mine.

Collapse -
That ping told me more about the issue.
by R. Proffitt Forum moderator / August 4, 2007 9:54 AM PDT
In reply to: I'll keep trying...

This is starting to sound like a DNS HIJACK.

When I find that (excuse me while I speak geek) I look at the HOSTS file for anything suspicious as well as run HIJACKTHIS. Now HIJACKTHIS is a little expert mode but any item that is about DNS is a red flag.

To test this theory you could have supplied one more nugget which is what the output of the PING www.google.ca was.

Mine is this:
C:\>ping www.google.ca

Pinging www.l.google.com [64.233.169.103] with 32 bytes of data:

Reply from 64.233.169.103: bytes=32 time=22ms TTL=241
Reply from 64.233.169.103: bytes=32 time=20ms TTL=241
Reply from 64.233.169.103: bytes=32 time=20ms TTL=241
Reply from 64.233.169.103: bytes=32 time=20ms TTL=241

Ping statistics for 64.233.169.103:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 20ms, Maximum = 22ms, Average = 20ms

Now tell me what you get with

http://64.233.168.103

Bob

Collapse -
Sorry I got one number wrong...
by R. Proffitt Forum moderator / August 4, 2007 9:56 AM PDT
Collapse -
Got a response.
by zaiku / August 4, 2007 10:18 AM PDT

It worked. I don't know if you need the log but I don't know how to give it to you. If you need it please tell me. I think we might be getting somewhere finally?

Collapse -
Sorry it only seems to be a long road.
by R. Proffitt Forum moderator / August 4, 2007 10:26 AM PDT
In reply to: Got a response.

I've only given you one advisement post and now a test. So that only 2 back and forths. We may have it soon.

You can email the log file via my profile. Or post here.

Bob

Collapse -
You haven't got around to telling us any specifics ...
by Edward ODaniel / August 4, 2007 8:27 AM PDT
In reply to: Tried.

about your systems (as the Note in red text immediately above where you typed in your subject title admonished you to do) but assuming you have Windows XP the folloowing link might be of assistance. Do try the troubleshooting it recommends rather than just blowing it off because you "didn't get any of those error messages".
http://support.microsoft.com/kb/811259/en-us

Another one:
http://support.microsoft.com/kb/326155/en-us

In case your OS is Win 2K:
http://support.microsoft.com/kb/837333/en-us

More general and applies even to older Windows versions:
http://support.microsoft.com/kb/175722/en-us

Collapse -
My bad.
by zaiku / August 4, 2007 8:34 AM PDT

The laptop I am using right now runs on Windows Vista. I'm going to try to run WinSockFix.exe on my other desktop computer running on WinXP for now. Even though I don't see why this would afect all of the computers on the network, even those who aren't using Azureus/uTorrent.

Thanks for you help, though.

Collapse -
Log file.
by zaiku / August 4, 2007 10:35 AM PDT
In reply to: Connected .. but not.

C:\Users\test>ping 64.233.169.103

Envoi d'une requ

Collapse -
Try a HIJACKTHIS log file next time.
by R. Proffitt Forum moderator / August 4, 2007 10:45 AM PDT
In reply to: Log file.

Inside that is your usual DNS hijacks.

Bob

Collapse -
It's not in your HJT log but I see Norton.
by R. Proffitt Forum moderator / August 4, 2007 11:18 AM PDT
In reply to: Connected .. but not.

It's very easy for some to crank up the security on norton or firewall off their DNS and what you are seeing would happen.

Another common mistake is to use STATIC IP addressing. Many first timers will forget to entry in the DNS or their system falls apart when their ISP changes the DNS entries.

Bob

PS. I didn't spot a DNS hijacker in your HJT LOG. However their was a dead BHO entry worth removing someday.

Collapse -
I don't think that's the problem.
by zaiku / August 4, 2007 11:32 PM PDT

Only this computer is using Norton. The four others aren't. Also we are using dynamic IP adressing.

I tried:
netsh winsock reset
ipconfig flushdns

I even followed the whole thing http://support.microsoft.com/kb/811259
was talking about; Deleting winsock and winsock2 then reinstalling TCP/IP-thing.

I also reinstalled firefox because there was chances it couldn't work after netsh winsock reset but it didn't anything.

It's still not working.I tried the above things on a computer with WinXP.

What can I do now? Sad

Collapse -
Then we wait.
by R. Proffitt Forum moderator / August 4, 2007 11:38 PM PDT

I offered what I run into and you have dismissed it so the usual I run into is not an option for you.

With that I'd need more clues to think along another direction but until then I wish you the best of luck finding it.

Bob

Collapse -
Maybe...
by zaiku / August 4, 2007 11:47 PM PDT
In reply to: Then we wait.

Do you think the routeur can be the problem?

Someone said on another forum: "I think Azureus connects to IPs, which wouldn't affect it connection if the DNS was hosed up."

Could the routeur screw up only the DNS?

Collapse -
I already answered the router issue.
by R. Proffitt Forum moderator / August 4, 2007 11:51 PM PDT
In reply to: Maybe...

A link was supplied that it is a known problem unit with P2P. I will not research that further since all one needs to do is stop P2P use, reboot the router and machines and it would recover. If not, the problem is elsewhere.

Bob

Collapse -
Okay.
by zaiku / August 5, 2007 12:15 AM PDT

Hmm.. Alright. Sorry. I'll try to do something else and get help from elsewhere. Thanks again. I will probably come back and say what happened if I ever get to fix this problem.

Collapse -
We got very close but...
by R. Proffitt Forum moderator / August 5, 2007 1:05 AM PDT
In reply to: Connected .. but not.

The moment I noted the sacred cow (norton) then you dismissed it.

At least we know it's the classic DNS issue. I take it you are looking for the guided silver bullet answer. Sadly all I can do is dissect the logs and share what I've done before. When you write "it can't be" (norton) then it's game over.

Best of luck finding your cure.

Bob

Collapse -
This is so funny.
by zaiku / August 7, 2007 1:31 AM PDT

This is the most ridiculous thing EVER. All the guy had to do at the shop is press reset for at least 30 sec. If you press it only 5 secs it doesn't reset all the data. OMG. This is so funny... All the things I did..... Omg. At least I learned new things about routeurs and DNS and whatever. This is the dumbest thing ever. XD ... And I got my mom to buy me a new wireless keyboard. Haha.

Collapse -
I know routers that do that.
by R. Proffitt Forum moderator / August 7, 2007 4:14 AM PDT
In reply to: This is so funny.

We usually do that when we can't find the setting that's wrong.

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?