I'm sorry to hear this. Do you have the speaker settings changed to External speakers?

Regards,
--HD Tech