Desktops forum

General discussion


by walkinman / June 8, 2007 2:49 AM PDT

I've gone back to work on an E-Machines Model T-2824. The computer has an Intel D845GVSR motherboard and a Celeron D CPU. There is no Harddrive currently in the computer. I've obtained a connection diagram from Intel and verified that the power switch is connected properly and all other connectors are secure in their sockets. I have used a volt meter ,set on resistance to determine if there is continuity through the on/off switch; it checks out ok. Additionally, I have VISUALLY inspected all the capacitors for any obvious signs of defect, (bulging or burning). There is no smell of burnt components in the computer, nor any evidence of scortch marks.
When I plug the computer in and depress the on/off switch, the only thing that happens is a small green LED on the motherboard, immediately by the top right hand corner of the CPU illuminates. Nothing else happens. the fans do not spin , there are no "beeps" to be heard, and since there is no harddrive in the computer, there is no spin-up noise.
At this point I am leaning toward a faulty power supply as the cause of the problem. I have checked to make sure that the voltage switch is set to 115 volts, and that both the ATX connector is seated and latched in it's socket and the 20 pin main power connector is also seated.
The last thing I have done, is to use my volt meter, (Simpson 260), and insert the probes into the back side of the 20 pin main power connector to check for live voltage. I did this with the machine plugged in after depressing the on/off switch. With the ground probe touching the conductive surface of several different ground connections, (Pins 3,5,and 7) , I probed a number of different positive connections, specifically pins 1,2,4,6 and 11. On none of these pins did any voltage register on the meter.
At this point, would I be safe in assuming that my problem lies in the power source, or are there further diagnostics I can and should perform before replacing it?
As always, any input and assistance you can give me is very, VERY much appreciated. I am an amateur trying to learn something new.
PS: I have now replaced the power source,(PSU), and found no change

Discussion is locked
You are posting a reply to: COMPUTER WILL NOT POWER UP.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: COMPUTER WILL NOT POWER UP.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Still broke or?
by Willy / June 8, 2007 2:15 PM PDT

If you have a known good psu and replaced the old one and still no change, that suggests the mtrbd. is problematic. Maybe the start ckt. is done-in. Remove all devices making a mimium system, no drives periods of any kind. You need only the lowest amount of ram(1 stick?), video, kybd. and display, mouse. If you can boiot-up, then a device is holding you back. If you have other ram, try those or verify on another system they work. The cpu itself could be toast, but you can remove and simply power-ON and check results, it should beep away. Try all that and see what happens.

Here's a link for ya:

tada -----Willy Happy

Collapse -
still broke
by walkinman / June 12, 2007 2:12 AM PDT
In reply to: Still broke or?

Ok. I have replaced the PSU with a brand new working unit. Accordingly, I believe I can eliminate that as the problem. The "Front Panel Connector" block is connected as follows: the connector labeled "HDD Led" is connected to pins #1 and 3; the connector labeled "PWR Led" is connected to Pins #2 and 4; The connector labeled "PWR Sw" is connected to pins #6 and 8. I have stripped the board of all drives and peripherals and tried to power up. No good. I have pulled the CMOS battery and checked the voltage with the DMM; it reads 3.04 VDC. I have NOT as of yet tried to remove the CPU from the motherboard. I'll need to find some thermal grease first.
How about Jumper Settings on the Motherboard? the Board is an Intel D-845GVSR, could incorrect jumper settings keep the machine from powering up? If the problem is in either the CPU or the Motherboard, is there any way to determine which ,(if either), of those 2 components might be at fault?

Collapse -
Bench test
by Willy / June 12, 2007 2:23 AM PDT
In reply to: still broke

The jumpers don't move on thier own, but check them anyways to verify if they're correct. Even if incorrect more than likely it will "error out" but at least tries to boot-up(goes through motions).

The PWR. connector, remove and use a small screwdriver and short(momentary) those two pins and see if it boots in place of frt. panel sw.. As for cpu or mtrbd. well, I suggested you remove the cpu, that's a short test to see if it beeps away. If it doesn't beep then the mtrbd. kaput for whatever reason. If it beeps, then cpu. If you like pull the system out of case and try on a piece of card, minus the case and see what the results are. Possibility some short could cause problems that over time developed, like a mounting post or too tight of screw, etc..

tada -----Willy Happy

Collapse -
still broke---- need shotgun to complete repair.
by walkinman / June 12, 2007 4:39 AM PDT
In reply to: Bench test

Thankyou Fred. I jumped disconnected the main power molex and jumped across the green lead and a ground; the PSU fan began to run. I reconnected the main power molex, (the 20 pin connector), and back probed the #9 pin; I got 5VDC. I removed the "PWR SW" leads from the front panel connector, and jumped across the #6 and 8 Pins; the computer still did not start. I replaced the RAM with a known good stick; no good. I disconnected all drives and periferals and tried to power up; no good. Lastly, I have physically removed the motherboard, (leaving all connections intact),placed it on a cardboard box, and tried to power up----- again, no soap. At this point, I think either the motherboard or the CPU is toast. Perhaps a shotgun is now in order.

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.