Computer Help forum

General discussion

Computer starts on it's own...need help!

by pedorrero79 / January 5, 2005 6:21 AM PST

Hello all,

I recently built a computer for my girlfriend's parents but am having only one issue with it...it starts up on it's own. The computer is networked, it's running XP Home, and for some reason it likes to start up on it's own. Has anyone run into this before? How did you solve it? I disabled the "Wake on LAN" setting, so I don't think that's it. Is there a setting in XP that could cause this? Any and all information would be greatly appreciated. If you need more info, I would be glad to oblige.

Thanks in advance.

Discussion is locked
You are posting a reply to: Computer starts on it's own...need help!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Computer starts on it's own...need help!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
How about a complete rundown
by Ray Harinec / January 5, 2005 7:31 AM PST

of the settings related to power management in the BIOS. Some BIOS' also have settings to turn on at a specific time. I would think that the network is the clue, but it could be set to turn on by a keystroke and you have a cat that walks on the keyboard every now and then.

Make power mgt in the BIOS User Define and then do not enable any of the options.

Collapse -
(NT) (NT) Found it...another "Wake On" setting...Thanks anyway!
by pedorrero79 / January 9, 2005 10:56 PM PST
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?