PC Hardware forum

General discussion

Computer shut down by baby?

by Hurdoc / June 18, 2005 12:14 PM PDT

I've got an odd problem. My computer is working fine and dandy, and my daughter pressed the power off button while my wife was working on it. Now it just won't start up?! All my peripherals and power seems to be on. I checked my cables and everything seems connected. When opening up my box, I see the LED light on my motherboard is on, but when I press the power on button, the CPU fan flickers for a microsecond and thats all. Everything is dead?
The wierd thing is that the computer was working fine.

Discussion is locked
You are posting a reply to: Computer shut down by baby?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Computer shut down by baby?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
thats odd
by AKonny47 / June 18, 2005 12:22 PM PDT

never heard of that case before. did you unplug it and replug it? maybe the power connector came loose. idk, thats a very weird thing.

konny

Collapse -
Things happen(polite version)
by Willy / June 18, 2005 9:10 PM PDT

This looks like a failed power supply. Though normally it wouldn't do this, but it IMHO, a quick action to repower may have been the last straw and doomed the p/s unit. As the other poster suggests, unplug the AC cord and wait 5min. then replug and retry again. If it still fails, you have a 50/50 chance besides the p/s unit being bad or not, the mtrbd. power-UP circuit is hosed, so even replacing the p/s may not be the only part needed. If you have warranty, use it. Just what is your system?

tada -----Willy Happy

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?