Computer Help forum

General discussion

Computer runs in safe mode but not in regular mode

by coachnate10 / July 21, 2008 4:26 AM PDT

I have an Acer Aspire 360 with 1gb ram and an Athlon 64 x2 4200 processor, running Windows XP.

When I turn the computer on everything boots up just fine. The problem starts when I click on my user icon and my personal settings load up. After 30 seconds and everything is ready to go, the computer just freezes. Nothing responds.

Same thing will happen when when any other user logs on as well.

It's a timing thing too. If I boot up but don't click on an user icon, after enough time (30 seconds to a minute) everything freezes on that screen as well.

I sent the computer to Acer about a year ago and they fixed the issue without losing any data. On the receipt they sent back it said "reseated cpu. working properly."

I had just finished downloading an application on UTorrent when the computer crashed...

Everything works just fine in Safe Mode though. It boots up and I can access the internet.

How do I reseat the CPU?

What are my options?

Thank you.

Discussion is locked
You are posting a reply to: Computer runs in safe mode but not in regular mode
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Computer runs in safe mode but not in regular mode
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
'I just finished downloading an application on UTorrent...'
by Grif Thomas Forum moderator / July 21, 2008 4:46 AM PDT

....when the computer crashed..." That's an important clue.. And since the problem occurs in "normal" Windows, it's also indicative of a problem application which doesn't run in Safe Mode.. There are a few options.. (Unless you made a typo, I see no reason to "reseat the CPU".)

1. Try using System Restore from Safe Mode? (Click on Start-All Programs-Accessories-system Tools-System Restore. When SR loads, select "Restore my computer to an earlier time", then at the next "Calendar" page, select a "bold" date before the time of the problem.. Follow the prompts to restart the computer and restore back to a better time.)

2. Since the problem may also be a spyware/trojan/virus issue, while in Safe Mode, do a full system scan with multiple malware removal tools.. If you haven't already, please use the instructions below while in "Safe Mode with Networking".

Please download Malwarebytes' Anti-Malware from Here
(If you can't access the internet and download the file above, then use a friend or family member's computer to download the file, then copy the files to a flash drive or CD and transfer the file to your computer while in Safe Mode and install it. You might also want to download the manual updates to Malwarebytes from which will immediately open a download dialogue window for the updates.)

Double Click mbam-setup.exe to install the application.

* Make sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.
* If an update is found, it will download and install the latest version.
* Once the program has loaded, select "Perform Quick Scan", then click Scan.
* The scan may take some time to finish,so please be patient.
* When the scan is complete, click OK, then Show Results to view the results.
* Make sure that everything is checked, and click Remove Selected.
* When disinfection is completed, a log will open in Notepad and you may be prompted to Restart.
* The log is automatically saved by MBAM and can be viewed by clicking the Logs tab in MBAM.

Extra Note:
If MBAM encounters a file that is difficult to remove,you will be presented with 1 of 2 prompts,click OK to either and let MBAM proceed with the disinfection process,if asked to restart the computer,please do so immediately.

And if you get the machine back in working order, think "danger" when using P2P and Torrent stuff.

Hope this helps.


Collapse -
None of the fixes worked
by coachnate10 / July 21, 2008 6:53 AM PDT

I had tried system restore a couple times previously and it didn't work. I tried again right now and the only system restore point the computer has saved is today, so that won't work.

I also have tried using multiple spyware/malware programs and none of that worked as well.

What are my other possibilities?

Collapse -
Multiple Possibilities Depending On Results..
by Grif Thomas Forum moderator / July 21, 2008 9:35 AM PDT

If the computer will start in Safe Mode, then click on Start-Run, type "msconfig" (without the quotes), then click on OK. When the System Configuration Utility loads, click on the "Startup" tab, then choose "Disable All", then click on "Apply", then OK and you'll need to restart the computer.. If it correctly loads into "normal" Windows, you'll know that one, or more of the items in the list is the culprit. So you start re-enabling the listed items, one by one starting with your antivirus program, then click on "Apply", then OK, and it will need to be restarted.. If no problems, then do the firewall, then do something else,etc. It will take a number of restarts, but you should be able to determine which program is causing the issue..

(Just a suggestion, you might start by uninstalling your P2P software NOW..)

And if none of this works, it may be time to do a repair install or even a full reformat and reinstall using your Recovery discs or Recovery partition, if it has one.

Hope this helps.


Collapse -
A Question.. Did The AntiSpyware Programs Find Anthing??
by Grif Thomas Forum moderator / July 21, 2008 9:38 AM PDT

.....And if so, what EXACTLY did they find? And did you run a repeat scan to confirm that the offending files were deleted?

Hope this helps.


Collapse -
Still not working
by coachnate10 / July 21, 2008 10:20 AM PDT

I just disabled everything from the startup and it still would not work.

I did run the virus stuff and a couple adware things came up, but it was all deleted and I will run a second one again.

How about reseating the cpu, that's what Acer said they did to fix it last time?

Collapse -
Did a temperature is what I found
by coachnate10 / July 21, 2008 12:43 PM PDT
In reply to: Still not working

I downloaded SpeedFan and here is what it says:

Temp1: -117c
Temp2: 48c
Temp3: -7c
Local: 52c (w/a flame icon next to it)
Remote: 62c (w/a flame icon next to it)
HD0: 56c (w/a flame icon next to it)
Core: 61c (w/a flame icon next to it)

Collapse -
So The Computer Has a History??? Yep, It's Hot...
by Grif Thomas Forum moderator / July 21, 2008 3:54 PM PDT

Too bad you didn't tell us that earlier...Still, unless you've been beating the computer around, or the shop did a bad job of processor placement (thermal compound, etc.), reseating of the CPU shouldn't need to be done repeatedly. At this point, have you opened up the case, blown out all the dust and junk from around the processor, heatsink, power supply, and all the fans? Tried leaving the cover off and pointing a house fan at the innards, then running the machine??

If the machine has had heat damage before, which sounds likely, you may also have an issue with bulging or leaking capacitors on the motherboard.. Such can cause all sorts of problems and the only solution is a new motherboard.

Let us know what you find.

Hope this helps.


Collapse -
Nothing yet
by coachnate10 / July 22, 2008 12:54 AM PDT

I have tried System Restore a couple of times.

I have tried multiple malware/virus programs and nothing worked.

I have disabled everything on startup from msconfig.

I have used a couple programs to clean and fix the registry.

I have reseated the battery to reset the BIOS and that didn't work (it has worked for another problem before though).

I have tried last known good configuration.

I have uninstalled my P2P software and the program I was downloading when the computer decided to suck.

Nothing has worked so far.

The only thing that worked the last time this happened was when Acer "reseated the cpu." That's what it said in their notes...

I have not tried to reseat anything yet though, nor have I tried to clean or open up the unit and aim a fan at it.

If I buy a new motherboard, what else will I have to buy with it?

Is there a chance it will still cause the same problem if I install a new motherboard?

Am I better off buying a new computer? There are so many good parts left on this machine (it's only a couple years old) that I hate to have to just get something new (unless it's just a better deal anyway).

Collapse -
Try Cleaning Out With Compressed Air...
by Grif Thomas Forum moderator / July 22, 2008 6:06 AM PDT
In reply to: Nothing yet

..and pointing the fan at the computer BEFORE moving on..

And if you have a little technical ability, it's not that difficult to remove the processor, scrape off the old thermal compound and reapply a thin coating of new, then replace the processor.. Google has a number of instructions for the process if you do the searching..

As to what would be needed if you replaced the motherboard, that depends on the motherboard you purchase.. If it's an identical swap, then you simply remove the processor from the old mobo, unplug all the various connectors, remove screws, etc. from the case, and replace the new mobo EXACTLY like the old one..

Hope this helps.


Hope this helps.


Collapse -
Bought a new one
by coachnate10 / July 23, 2008 12:21 AM PDT

Thanks for help but I just bought a new computer.

This one has given me more than a couple major problems and it's time to move on.

I will keep this unit and work on it some day soon and see if I can restore it.

Thank you for all your help.

Collapse -
never would have thought to try that
by liammacb / October 29, 2009 7:31 AM PDT
In reply to: Bought a new one

I wish it were my solution, but credit goes to Big Tone over at

If you boot into safe mode, then go to the device manager and expand Batteries.
Disable the entry "Microsoft ACPI-Compliant Control Method Battery".

Worked the charm on my aspire 3630. Wish I'd found the article before reformatting my hard disk. But hey.

Here's a link to the post:

best of luck.

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Samsung Galaxy S8's major makeover

This year's flagship phone gets a sexy new design and Bixby, a house-made digital assistant.