Networking & Wireless forum

General discussion

computer can't get on network

This computer worked fine until a new printer was added to the network; now it can't get an ip address assigned. LAN is 2 computers and new printer wired to a Netopia modem/router. Other computer and new printer work fine. NIC and cable check good, all router ports check good. Any help would sure be appreciated.

Discussion is locked
You are posting a reply to: computer can't get on network
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: computer can't get on network
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Have you tried to....

In reply to: computer can't get on network

statically assign an IP? Could be a conflict exists.

Collapse -
I did try some things...

In reply to: Have you tried to....

I did try using info from running ipconfig/all from the good computer and it appeared to work somewhat. The computer no longer reported ''limited connectivity'' and the yellow exclamation on the task tray icon disappeared but it could not see the other computer or ''add'' the new printer. When I tried to get on the internet it responded as though I had no ISP and wanted me to sign up with MSN. I ran ipconfig and it showed the ip address I had assigned and the default gateway, etc. I pinged the other computer and the new network printer OK however the ping command response line showed two strange ascii characters (degree symbol and a y with an umlaut) that I haven't seen before nor did the other computer show it when I pinged the bad computer from it. It also ''dinged''(?) when I pinged from the bad computer. I have also uninstalled the firewall and antivirus (zonelab security suite) while working this issue.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.