Question

computer booting on SSD slow after windows reset

Hi all and thanks for reading me and trying to help out. I have had an Aspire E 15 laptop (E5-575G-593B) for a bit more than a year.

Yesterday, I formatted the two hard drives (one SSD and one HDD) and reinstalled Windows. I have used the re-installation tool included within Windows 10. I partitioned my HDD in a 50go HDD for Linux and a 950go for data. The SSD is used for Windows only.

Before I reinstalled the computer (using my computer's reset method so I have a proper Windows), the booting process to launch Windows took about 10 seconds. Since then, it is something like 1 minute 40 seconds.

I have tried to change the booting from legacy to UEFI and vice versa but there is no change. I have checked the integrity of the SSD, it's perfect. When I am using Windows, everything goes smoothly. I have updated all the drivers, disabled all the services and apps, tried to enable/disable the "fast boot" in the power options which launched automatically at the start-up but it's been useless so far.

I have absolutely NO clue about why this change happened. I have checked the material and it doesn't seem like anything is damaged.

I am all ears if you have any suggestion about it...

Thanks a lot and good day/evening/night to all

Discussion is locked

Follow
Reply to: computer booting on SSD slow after windows reset
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: computer booting on SSD slow after windows reset
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Strange indeed !

I'm no pro but, I wonder why you reformatted and How You reformatted ?

Did you have Linux befor the reformatting ?
Does the Linux OS boot up ? Fast ?

The pros really can use some info .

- Collapse -
"Updated drivers."

Post was last edited on October 28, 2018 5:16 PM PDT

- Collapse -
driverbooster
- Collapse -
Not advised.
- Collapse -
recovery

I reformatted through the "recovery" option from Windows.

I didn't have Linux before.

When I am in legacy, linux boots but not that fast (it's on a classic HDD, not an SSD so that's normal).

I've tried to erase the linux partition just to check if it would make a difference (it didn't)

- Collapse -
Answer
A Speccy reading. Bad HDD, single channel RAM.

That's not good. Just at the start we find a dodgy HDD and single channel RAM. The iffy HDD (Seagate) has to be removed and then we try it again. The lack of dual channel RAM is leaving 10 or more percent performance locked up.

- Collapse -
don't think it's the material

Fact is, I had this material beforehand and it worked perfectly. I can't imagine going from a 10sec boot process to a 1min40sec boot process just because single channel RAM for example

- Collapse -
Hey !

What would a Pro know ?

- Collapse -
I listed TWO items.

That dodgy HDD is likely along with the drivers. I can't guess why the maker left that performance untapped but agree that the dual channel lack is not the cause for the speed loss.

There are hundreds of prior discussions about the 01 and 07 values of the HDD health. Did you want to start a new discussion on that? In short when you see that, you get that drive out of the PC.

- Collapse -
what's wrong?

Honestly, this is getting to technical for me. What seems to be the problem with the HDD? I am not used to using speccies, thus I'm not really able to read all the information correctly.

- Collapse -
Re: what's wrong

The problem is that it reports errors. A hard disk with errors should replaced.

- Collapse -
Answer
bootup for windows slowed down...

....because it sees the Linux HDD, but since that probably has some EXT* version file system on it, Windows is trying to access it and can't, then timeout on the drive access and finally boots. What I do is put a 16 bit FAT that is 16MB size first on such HDD and that bypasses the problem, and also some older BIOS which look for a windows type partition. I still have one computer about 10-12 years old that expects that first partition to be a windows type of partition for some reason.

- Collapse -
hdd has been formatted

well, I have formatted my HDD and re(rererere)installed windows with a proper "brand new" NTFS partition. Still having the same issue :-/

- Collapse -
Formatting that HDD won't fix it.

It's something we've seen a lot of. As well as the owners reluctant to get the bad drive out of the PC.

You're not the first to have this issue and won't be the last. It's a shame you didn't remove it and re-test the PC to see if that was it.

Also, you need to forgo the Linux bit too till you sort this out as Windows could be hanging up on that partition.

- Collapse -
Answer
Testing the drive

Hello gck69,

have you tested the SSD with the diagnostic software of the manufacturer?

- Collapse -
not with the manufacturer's tool

Hi, I have used CrystalDisk as Kingston software doesn't seem to work.

All the menus stay "blank" this way:

- Collapse -
Picture missing

Hi, the screenshot of the result could not be uploaded, can you do it again?

CNET Forums

Forum Info