Samsung forum

General discussion

Component Adapter NO SIGNAL

by Katarsius / November 1, 2011 6:28 AM PDT

Ok so I have my LED Samsung SyncMaster TA350 monitor, when I try to connect my Xbox 360 AV cable to the Component Adapter provided with the monitor and I change my Source to AV it says No Signal, same thing happens when I try to insert Component cables into this adapter. Any suggestions?

Discussion is locked
You are posting a reply to: Component Adapter NO SIGNAL
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Component Adapter NO SIGNAL
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
The Samsung web site failed to show how to connect it.
by R. Proffitt Forum moderator / November 1, 2011 8:11 AM PDT
Collapse -
Thanks I guess
by Katarsius / November 1, 2011 5:15 PM PDT

Yeah, I'm still waiting for Samsung Support to answer my email. I do know how to insert AV/Component cables because it's not the first time I'm doing it, but it's still strange that I get no Signal, but my Monitor recognizes if I only plugged AV cable or Component but shows no signal.

Collapse -
Forget email.
by R. Proffitt Forum moderator / November 2, 2011 1:21 AM PDT
In reply to: Thanks I guess

That's my advice. Use the phone or the top of this forum post titled "SERVICE ISSUES"

My post is part complaint that the Samsung site didn't have the needed document on how to connect it. I tried both downloads but how to connect and that adapter were no where to be found.
Bob

Collapse -
Here's a solution
by THossien / May 9, 2013 4:29 PM PDT

I faced the same problem yesterday, after passing through all websites I found the solution !! Just apply slight force on the component converter to connect it firmly to the TV.
I was about to return my TV to the seller, hence I decided to press firmly on the connector, then my Satellite receiver and PS worked magically.
I know this answer is late (555 days !! ) and you have managed to solve it, but I registered it to new buyers of this nice TV set.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.