General discussion

Compaq Presario X1000 (DK454AV) BIOS corrupted ? no boot

I went to change the boot sequence to boot from my integrated DVD so I could reload my OS. After making the change I attempted to save the BIOS settings but the system locked up during the process. Now no boot, no screen, no effect when trying to get back into the BIOS. How do I (can I) clear the BIOS?

Discussion is locked
Follow
Reply to: Compaq Presario X1000 (DK454AV) BIOS corrupted ? no boot
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Compaq Presario X1000 (DK454AV) BIOS corrupted ? no boot
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
At the top of the forum.

Is a sticky with a "generic" reset. Try that.

- Collapse -
What sticky?

I find three (3) stickies at the top of the laptop troubleshooting forum page, none address this topic. Please provide a link.

Thanks.

- Collapse -
You're right.

None address YOUR TOPIC.

There is a generic reset noted and I suggest you try that.
Bob

CNET Forums